TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Version 19 Pro - How do I turn on Palette Docking Stickers?
Read 3879 times
* January 14, 2015, 06:28:29 PM
I've read page 41 in the manual, tried the online Help file, and searched extensively here, but I can't make Docking Stickers appear as they are described. How do I turn them on in 19 Pro?

Logged


* January 14, 2015, 08:30:29 PM
#1
I've read page 41 in the manual, tried the online Help file, and searched extensively here, but I can't make Docking Stickers appear as they are described. How do I turn them on in 19 Pro?

Start with the 'Options Menu' at the top of the screen > 'Toolbars and Menu > Palettes. See attachment. I hope this is the info you're after.

Logged
DonCW
2017 Pro with Light Works Plug in
2018 Platinum

Windows 10
There's so much to learn and not much time left to learn it.


* January 14, 2015, 09:03:29 PM
#2
See the Customize Palettes page in the Wiki. It explains what they look like and when you will see them.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* January 15, 2015, 06:49:44 AM
#3
Thanks guys. I only last night discovered that what I thought to be an individual Layers Palette may in fact be part of the Design Director palette, and this would explain why I can't find a Layers listing in any of the checkboxed lists, if my suspicion is correct.

May I ask why, in the wiki you pointed me to, there are images for the docking stickers with reference to versions 12, and 14-16, but no mention of any other versions, such as 19 which I have? They were included in 19, right?

Logged


* January 15, 2015, 08:41:03 AM
#4
Thanks guys. I only last night discovered that what I thought to be an individual Layers Palette may in fact be part of the Design Director palette, and this would explain why I can't find a Layers listing in any of the checkboxed lists, if my suspicion is correct.

May I ask why, in the wiki you pointed me to, there are images for the docking stickers with reference to versions 12, and 14-16, but no mention of any other versions, such as 19 which I have? They were included in 19, right?

They are. as per my previous post. When you drag a Palette onto the screen a blue arrow (docking stickers) will appear on the center line of side of the viewing screen, move the pallete to  the side of the screen where you'll the pallete and when you're close enough the palette will be docked.

Logged
DonCW
2017 Pro with Light Works Plug in
2018 Platinum

Windows 10
There's so much to learn and not much time left to learn it.


* January 15, 2015, 09:13:39 AM
#5
V 19 was a little bit different, you dont see any stickers i think to remember, to dock the palettes you duble-click on the top of it, the blue area in Classic TC, and it will dock on the rigth side

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* January 15, 2015, 09:40:06 AM
#6
The docking stickers show on v18.2 pro and v20.2 pro. I'm using classic UI on both versions

Logged
DonCW
2017 Pro with Light Works Plug in
2018 Platinum

Windows 10
There's so much to learn and not much time left to learn it.


* January 15, 2015, 11:26:18 AM
#7
I looked at V19 Pro, and it doesn't have any stickers, just the transparent blue "Context" field. You can still move palettes around, but it is impossible to dock or create nested palettes (drop on the palette header). It's a BUG.

If you want "Options / Layers" to bring up the original "Layers" dialog, go to "Design Director Options" and uncheck what you want in "Replace Standard Dialogs".
« Last Edit: January 15, 2015, 11:34:57 AM by John R »

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* January 15, 2015, 11:29:22 AM
#8
I looked at V19 Pro, and it doesn't have any stickers, just the transparent blue "Context" field. You can still move palettes around, somewhat, but it is impossible to create nested palettes. It's a BUG.

If you want "Options / Layers" to bring up the original "Layers" dialog, go to "Design Director Options" and uncheck what you want in "Replace Standard Dialogs".

I think I avoided v19 because of all the complaints I read about on the Forum.


Logged
DonCW
2017 Pro with Light Works Plug in
2018 Platinum

Windows 10
There's so much to learn and not much time left to learn it.


* January 15, 2015, 11:38:18 AM
#9
I looked at V19 Pro, and it doesn't have any stickers, just the transparent blue "Context" field. You can still move palettes around, but it is impossible to dock or create nested palettes. It's a BUG.

If you want "Options / Layers" to bring up the original "Layers" dialog, go to "Design Director Options" and uncheck what you want in "Replace Standard Dialogs".

Thanks. I did that, and even closed the Design Director I had docked to the right side, and then restarted TC, but now there is no "Layers" listing under Options anymore. How do I get that back?

What I "really want" is an icon for the Layers back up in the Standard toolbar across the top. I had one in TC Pro 9, and I use Layers often, so I am used to looking up there for it. Is there any way I can put one there "permanently"? I say permanently, because that toolbar seems to change from time to time. Sometimes it has a Layers icon, and most times it does not! Very screwy.

I'd like to officially go on record to say I HATE the "Verification" step I am having to do on each post. I can never read the letters, and when trying to listen to them the noise surrounding most letters reminds me of speaking through wax paper wrapped around a comb, when we were kids. They are just barely discernible.  I don't suppose there is a way around that, is there?

Logged


* January 15, 2015, 12:12:37 PM
#10
Right-click in an empty toolbar area to bring up the "Customize" dialog. On the "Options" page, select the "1024x768pro_pre19" Workspace from the "Load From" list, then click on the "Load From" button. This will reset the toolbars, menus and palettes like they were in earlier versions. "Layers" should be back in Options.

When you have the "Customize" dialog open, you can go to the "Commands" page and drag-n-drop commands to toolbars or menus. Save your work in a custom workspace on the Options page. Select and overwrite an existing name in the "Save In" field (it doesn't affect it) with a unique name, then click on the "Save In" button.

To see the Captcha letters clearer, "zoom in" in your browser (Ctrl + ✚), then "Ctrl+0" to return to normal zoom level.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


January 15, 2015, 12:29:26 PM
#11
...
What I "really want" is an icon for the Layers back up in the Standard toolbar across the top. I had one in TC Pro 9, and I use Layers often, so I am used to looking up there for it. Is there any way I can put one there "permanently"? I say permanently, because that toolbar seems to change from time to time. Sometimes it has a Layers icon, and most times it does not! Very screwy.
...

In my version-19-Deluxe, "1024x768del_pre19"-configuration (Workspace), the "Layers..." Command, which brings up the Layers Palette, "Open[ed] as a Separate Palette", is in the Standard Toolbar, in a Fly-Out, along with "Drawing Setup", "Grid Setup", and other Commands (11 total).

Whichever of these 11 Commands I last used-- whether I accessed it via this Fly-Out or via some other location/method-- is the Command that becomes showing for that Fly-Out.

I guess what I'm getting at is that maybe this is what you are experiencing.  Maybe the "Layers" Command is in that Fly-Out, and you have to press-&-hold on that Fly-Out to get to the option of being able to click on the "Layers" Command icon.

« Last Edit: January 15, 2015, 02:31:56 PM by Alvin Gregorio »

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* January 15, 2015, 02:33:38 PM
#12
...
What I "really want" is an icon for the Layers back up in the Standard toolbar across the top. I had one in TC Pro 9, and I use Layers often, so I am used to looking up there for it. Is there any way I can put one there "permanently"? I say permanently, because that toolbar seems to change from time to time. Sometimes it has a Layers icon, and most times it does not! Very screwy.
...

In my version-19-Deluxe, "1024x768del_pre19"-configuration (Workspace), the "Layers..." Command, which brings up the Layers Palette, "Open[ed] as a Separate Palette", is in a Fly-Out, along with "Drawing Setup", "Grid Setup", and other Commands (11 total).

Whichever of these 11 Commands I last used-- whether I accessed it via this Fly-Out or via some other location/method-- is the Command that becomes showing for that Fly-Out.

I guess what I'm getting at is that maybe this is what you are experiencing.  Maybe the "Layers" Command is in that Fly-Out, and you have to press-&-hold on that Fly-Out to get to the option of being able to click on the "Layers" Command icon.

Aha! That is very likely. :) I knew there would be changes made in upgrading from 9 Pro all the way to 19 Pro, but some of them haven't been easy to sort out. Thanks! :)

Logged


* January 15, 2015, 02:43:01 PM
#13
Right-click in an empty toolbar area to bring up the "Customize" dialog. On the "Options" page, select the "1024x768pro_pre19" Workspace from the "Load From" list, then click on the "Load From" button. This will reset the toolbars, menus and palettes like they were in earlier versions. "Layers" should be back in Options.

When you have the "Customize" dialog open, you can go to the "Commands" page and drag-n-drop commands to toolbars or menus. Save your work in a custom workspace on the Options page. Select and overwrite an existing name in the "Save In" field (it doesn't affect it) with a unique name, then click on the "Save In" button.

To see the Captcha letters clearer, "zoom in" in your browser (Ctrl + ✚), then "Ctrl+0" to return to normal zoom level.

I was playing with trying that "1024x768pro_pre19" Workspace last night, but something made me suspicious my computer didn't like that resolution for the ultrawide monitor I was using to run the program. I'll have to try it again. Zoom level does seem to help clarify the Captcha letters. Thanks. I've never been a fan of Captcha. And judging by the several Spam posts I found on here while touring the site, it doesn't seem very effective in preventing spam posts.

Logged


January 15, 2015, 02:56:33 PM
#14
...
I was playing with trying that "1024x768pro_pre19" Workspace last night, but something made me suspicious my computer didn't like that resolution for the ultrawide monitor I was using to run the program. I'll have to try it again. Zoom level does seem to help clarify the Captcha letters. Thanks. I've never been a fan of Captcha. And judging by the several Spam posts I found on here while touring the site, it doesn't seem very effective in preventing spam posts.

Don't be deceived by that configuration-file (Workspace configuration file) having in its name a screen-resolution.  It does not affect (effect?) your screen-resolution whatsoever.

We can name our configuration files whatever we want to.  The creator of that TurboCAD-created/installed configuration file just thought he* had it optimized for a 1024x768 screen resolution.  Maybe it is; maybe it isn't.  He* thought that the Toolbars, Palettes, etc. fit and worked best for a 1024x768 monitor-- maybe they do; maybe not.

The best thing to do:  Start with this configuration file, or the "Default" configuration (Workspace), or one of the other TurboCAD-created/installed configuration-files that looks most like what you would like to be your own.  Then immediately save this as your own custom configuration-file, and you can build on it and edit it as you go along  (always remembering to Save it as you make your changes).

Post back if you need assistance/instruction on how to save your own custom Workspace.  The other reason it's a good idea is that if you make any changes to a TurboCAD-created/installed Workspace, and you do a (major?) Update or do a Repair, these installed configuration files revert back to what they originally were... and that's a DRAG!!

Note:  "Workspace" and "Configuration" (sometimes with the suffix "-file") are used pretty much synonymously here.

-Alvin

*Pardon me ladies for using the gender pronoun "He" all the time.  Since it seems +80% of the TurboCADers are male, I lean that way. -Alvin
« Last Edit: January 15, 2015, 03:00:35 PM by Alvin Gregorio »

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* January 15, 2015, 08:45:59 PM
#15
...
I was playing with trying that "1024x768pro_pre19" Workspace last night, but something made me suspicious my computer didn't like that resolution for the ultrawide monitor I was using to run the program. I'll have to try it again. Zoom level does seem to help clarify the Captcha letters. Thanks. I've never been a fan of Captcha. And judging by the several Spam posts I found on here while touring the site, it doesn't seem very effective in preventing spam posts.

Don't be deceived by that configuration-file (Workspace configuration file) having in its name a screen-resolution.  It does not affect (effect?) your screen-resolution whatsoever.

We can name our configuration files whatever we want to.  The creator of that TurboCAD-created/installed configuration file just thought he* had it optimized for a 1024x768 screen resolution.  Maybe it is; maybe it isn't.  He* thought that the Toolbars, Palettes, etc. fit and worked best for a 1024x768 monitor-- maybe they do; maybe not.

The best thing to do:  Start with this configuration file, or the "Default" configuration (Workspace), or one of the other TurboCAD-created/installed configuration-files that looks most like what you would like to be your own.  Then immediately save this as your own custom configuration-file, and you can build on it and edit it as you go along  (always remembering to Save it as you make your changes).

Post back if you need assistance/instruction on how to save your own custom Workspace.  The other reason it's a good idea is that if you make any changes to a TurboCAD-created/installed Workspace, and you do a (major?) Update or do a Repair, these installed configuration files revert back to what they originally were... and that's a DRAG!!

Note:  "Workspace" and "Configuration" (sometimes with the suffix "-file") are used pretty much synonymously here.

-Alvin

*Pardon me ladies for using the gender pronoun "He" all the time.  Since it seems +80% of the TurboCADers are male, I lean that way. -Alvin

Thanks for the clarification. I'm not sure what transpired when I had tried it before, but using it tonight that Workspace profile works OK.

Logged