TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

18.2 Radial Copy
Read 2179 times
* August 17, 2014, 08:05:03 AM
Been a long time and cant activate the copy tool bar to do a radilal copy.  I click View/Tool Bars and I cant bring up the Copy Tool Bar.  I played a little more and cant even make things like 3D Objects go away. Or anything else in the Tool Bars and Tool Groups.  At a stand still. Mike.

Logged


* August 17, 2014, 08:34:56 AM
#1
Reload your custom Workspace (if available) or click on the "Default" button (Options page). One of those might return things to normal.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* August 17, 2014, 09:00:16 AM
#2
I selected the default button on the UI and the desktop changed to its default.  As before, the only thing I can manipulate in customize is Palletes.  NO other selections anywhere in the Cusomize has any effect.  Are there other options?

Logged


* August 17, 2014, 10:11:38 AM
#3
Sounds like your installation has gone sour. Run the TCad installer again, choosing the "Repair" option.

Henry H

Logged


* August 17, 2014, 10:21:05 AM
#4
Next option would be to delete the contents of the "Built-In" folder.
  • Shutdown TurboCAD.
  • Go to Windows Explorer and enter (without the quotes) "%AppData%\IMSIDesign\TurboCAD\18\Professional\Profiles\Built-in"
    or "C:\Users\your user name\AppData\Roaming\IMSIDesign\TurboCAD\18\Professional\Profiles\Built-in".
    Your choice, they both go to the same place.
  • Delete the contents of the Built-In folder.
  • Restart TurboCAD. The contents of the Built-In folder will be rebuilt once the program has run & shutdown one time.
The program should back to normal, hopefully. Otherwise, try the "Repair" that Henry mentions or a complete "Reinstall".

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* August 17, 2014, 04:37:22 PM
#5
Did a complete uninstall, install.  Cannot enable or delete toolbars.  What's on the screen is what I get. No more, no less.  Will try 17.

Logged


* August 17, 2014, 04:58:00 PM
#6
Well. At least 17 is working right. I'm open to suggestions. Mike.

Logged


August 17, 2014, 05:31:49 PM
#7
Well. At least 17 is working right. I'm open to suggestions. Mike.

What Operating System and Version are you using?  (e.g.: Windows 7; Windows 8 )

Did you try "Run as Administrator"?  (right-click on TurboCAD-18 icon, and click on "Run as Administrator")

Do you have installed the latest/greatest/last Build/Update/Hot-Fix of TurboCAD-18 installed?  (go to Updates and Patches Forum for version-18 here)

I'm no expert-guy... but those are the things I would check and try.

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


August 17, 2014, 05:35:13 PM
#8
Can you open View/Toolbars, click on the "Copy" Toolbar, and give us a full screen-capture of your TurboCAD-18.

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* August 17, 2014, 05:46:13 PM
#9
Am using XP Home edition. 

Logged


* August 17, 2014, 06:22:41 PM
#10
Am using XP Home edition.

So am I. No problems here; can't imagine what's causing your trouble.

Henry H

Logged