TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

TC Performance
Read 1076 times
* December 03, 2013, 08:16:13 PM
It seems to me that

1. Loading/Saving files
2. Copy in place
3. Copy

take much longer on TC20 than on TC19. I am curious to know if others are seeing the same.
« Last Edit: December 03, 2013, 09:31:30 PM by bigjimslade »

Logged


* December 04, 2013, 04:37:15 AM
#1
I was just doing a contour with 7 copies. the copies came in one after another over about a second. the drawing is very small- just a few lines. I don't recall anything like that in TC15 or 16.

Logged


December 04, 2013, 08:40:43 AM
#2
I agree with you on the three slower items (with bigger files?) but would add another.

A greatly increased problems of "not responding" where TC disappears off to do something (and is effectively frozen) quite unpredictability.

However, as advised on other posts, we just have to grin and bear it!  Me, I just reboot.

Logged
regards
Colin Reid
TC2018 Pro Platinum 64 bit  + LW plugin on Win10 desktop and  Quad Intel i7 with 32GB RAM + 128GB  SSD and 2TB partitioned hard disk, NVidia 2GB video


* December 05, 2013, 09:09:34 AM
#3
The first thing I did on TC 20 involved a relatively large amount of data. I presumed the slowness was due to that.

Now that I am going back to work with older, smaller files I am seeing the same problem.

I cannot see it in a really tiny file but put a little stuff in and I am seeing performance.

Copy/copy in place are very slow but there is no delay for rubber stamp.

Logged