TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Wall tool not working
Read 1059 times
* November 18, 2013, 12:19:01 PM
I have this plan I have been working on for a couple of weeks an I opened it today to work on it and now any new walls I add will not cleanup. I can split an existing wall an reconnect it and modify them but any new wall fails to connect to the existing ones. New walls will connect and heal to each other bt not the old walls. I can add blocks as well. Everything is on the same workplane, the cleanup feature is checked. Is there something I am missing? I have spent a lot of hours on this and I do not want to start over. Any ideas?
 I have attached the file
  Myron TC20 ProPlat


* November 18, 2013, 01:16:45 PM
It’s Important to do this in the order outlined. > (otherwise the existing walls might switch the workplane )
> Open the file
> Hit “Ctrl W” (world plan)
> Hit “Ctrl T” > and select walls (select by entity)
> With walls still selected hit “Ctrl +Alt+W”  (plane by world)
> Go to modify “place on workplane”
Now draw your walls, they should clean up with the older main floor walls.

"What do I know, I'm still learning"..
Windows 7 64 bit HP TurboCad Platinum >2020- 2019-2018-2017-21-20-19 and 18.Using only LightWorks (NO Redsdk Plugin installed), Anilab lab 5.  HP all in one  23" Touch smart screen with Nvidia Geforce 210, open gl 3.3. Intel Core i5 ,2.27GHz,

* November 18, 2013, 02:34:06 PM
Thanks that worked. I tried to select all and place on workplane but that did not work.