TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Rulers in V15
Read 3808 times
* March 16, 2013, 12:50:48 PM
Laying out a building 60 x 70 and want all of it on the screen. Can't seem to get the rulers set in feet to enable that. Changes to Space Units or anything else doesn't work. Would like a margin of an inch around the dwg on the screen. Been at it for hours. Help! Paul D

Logged


March 16, 2013, 01:00:47 PM
#1
Laying out a building 60 x 70 and want all of it on the screen. Can't seem to get the rulers set in feet to enable that. Changes to Space Units or anything else doesn't work. Would like a margin of an inch around the dwg on the screen. Been at it for hours. Help! Paul D

Post your file.  We'll take a look at it and reply with the fix.

You can attach the file to your Post down there where it says "Attachments and other options" in the Posting-Editor (the window in these Forums that you used to create your Post).

-Alvin

Logged
Alvin Gregorio
Intermittent TurboCAD user since yr. 2000 (ver6.5).  No formal CAD Training.
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


March 16, 2013, 01:12:51 PM
#2
Laying out a building 60 x 70 and want all of it on the screen. Can't seem to get the rulers set in feet to enable that. Changes to Space Units or anything else doesn't work. Would like a margin of an inch around the dwg on the screen. Been at it for hours. Help! Paul D

Re-reading your Post:  Assuming the 60'x70' building is already drawn, why can't you just Zoom-Extents; then Zoom-Out a little (using the "-"-key is a simple way of Zooming out, for now) until you have the "margins" on the sides you want.  You don't necessarily need Rulers displayed for what you are trying to do.

Once you get the building and the "margins" you want, go to View|Named View and create a new Named View that you can quickly go back to when you get lost in Model Space.  And you can/will use (select) that Named View when you Insert Viewport into Paperspace.

-Alvin
« Last Edit: March 16, 2013, 01:40:42 PM by Alvin Gregorio »

Logged
Alvin Gregorio
Intermittent TurboCAD user since yr. 2000 (ver6.5).  No formal CAD Training.
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* March 16, 2013, 07:13:29 PM
#3
This works for me: Go to Options>Space Units and set System to "English," Scale Type to "Architectural," Scale Model Space to "Full Size," Units in workspace Units to "ft." Zoom in/out as required, watching the rulers as you do.

Henry H

Logged


March 17, 2013, 07:42:53 AM
#4
Some times I have to set the format to fractional, then set the units to ft., then change the format to architectural to get the units to feet.

Logged
mike
TC user since v3. MacMini 5.1. 2.3 GHz. 16 Gig RAM.
TC 19 Pro 64 bit. Windows 7.


* March 24, 2013, 10:30:09 AM
#5
Thanks folks - Really nothing to attach, just a blank file. Been trying to set the rulers for 130 feet across the top and 80 left side so a 60 x 70 ft building will nearly fill the screen. I have a similar dwg (unrelated) with 156 inches across, and all settings appear to be the same as this new one (architectural, 1/16" = 1', etc.). Trying to make a 1 inch line appear as 16 feet but nothing I try works. Stymied. Appreciate any help. Paul

Logged


* March 24, 2013, 10:52:47 AM
#6
Thanks folks - Really nothing to attach, just a blank file. Been trying to set the rulers for 130 feet across the top and 80 left side so a 60 x 70 ft building will nearly fill the screen. I have a similar dwg (unrelated) with 156 inches across, and all settings appear to be the same as this new one (architectural, 1/16" = 1', etc.). Trying to make a 1 inch line appear as 16 feet but nothing I try works. Stymied. Appreciate any help. Paul

The scale of your rulers will change as you zoom in/out. Therefore you'll have to adjust your zoom level (by punching the + or - key on the number keypad or by rolling your mouse wheel) until the horizontal ruler reports your drawing window to be 130 feet. When that's been accomplished, save this screen as a Named View so you can easily return to it.

Henry H

Logged


March 24, 2013, 12:04:01 PM
#7
Thanks folks - Really nothing to attach, just a blank file. Been trying to set the rulers for 130 feet across the top and 80 left side so a 60 x 70 ft building will nearly fill the screen. I have a similar dwg (unrelated) with 156 inches across, and all settings appear to be the same as this new one (architectural, 1/16" = 1', etc.). Trying to make a 1 inch line appear as 16 feet but nothing I try works. Stymied. Appreciate any help. Paul

Hi Paul,

Finally... the file.

Carefully reading your Post (quoted above), I see at least two issues:

  • That Options|Space Units|Scale ("Architectural; 1/16"=1') doesn't have anything to do with your drawing Space Units.  It only has to do with what Scaling will be done when you print.  (i.e.:  If you draw a 70-foot wide building in Model Space; have that Options|Space Units|Scale set to "Architectural; 1/16"=1' "; your actual printed result will be a 4 3/8" wide building.  [It's deceiving!!!- I know; it took me years a lot of drawings before it dawned on me]
  • "Trying to make a 1 inch line appear as 16 feet":  That's the old-fashioned way- before there was CAD and ModelSpace, and Scaled Viewports, etc.  That's how you would draw it if you were in high-school drafting class some thirty-years ago- or on your kitchen table- with a pencil, ruler (scale), and paper.

    Draw the building 70'x60'.  Then Insert a Viewport into Paperspace, setting that Viewport's scale to 1/16"=1'.  You can achieve the same in Model Space, with your Space Units setting, but you have a lot better control over the final, printed, results in Paperspace.


For now:

Without changing any other settings, draw a rectangle that is 70' wide by 60' tall (I am making the assumption that I have those correct, in relation as to which dimension is the width and which is the height.

You will use the Rectangle drawing tool.

Click anywhere in your screen (for now...  there's a better option, for the future), and down in the Inspector Bar, type in 70' (for the X, "Size A", value), and 60' (for the Y, "Size B"value).  You have to type in the ' symbol..

Now, Zoom Extents (It should be in your Standard Toolbar, at the top.  If not, go to View|Zoom|Extents.)  Make sure your Rulers are turned on, and look.... you have the "room" to draw your building.  Now just tap the - (minus) key once or twice, and you'll have room for your dimensions.  Like Henry said->  Save that View (View|Named View|New) for two reasons:  One- You can easily go back to it when you get "lost"; and two- that is the View you will select to use when you Insert a Viewport in Paperspace (in the Viewport's properties, you will select the View, Layers and/or Layer Set, and Printing Scale).

You can put that Rectangle on the Construction Layer, so that when you "Delete Constructions" it will be removed.  You can simply trace your Walls (or whatever you are using for your building) right over that rectangle, using Vector Snap.  You will have to had used/drawn at least one Construction Tool before the Construction Layer will appear.



I'd edit your file for you and send it back to you- to show you my method, but I don't have the ability in the versions I own/work with to save to version 15.
----
Alvin
« Last Edit: March 24, 2013, 12:10:37 PM by Alvin Gregorio »

Logged
Alvin Gregorio
Intermittent TurboCAD user since yr. 2000 (ver6.5).  No formal CAD Training.
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* March 24, 2013, 03:34:42 PM
#8
You can put that Rectangle on the Construction Layer, so that when you "Delete Constructions" it will be removed.

Nice tip Alvin.  Just learned something new.  The only catch is that in order to "delete constructions" I had to have at least one other actual construction line drawn for the button to be active.  Once I did it worked like a charm.

Logged
Deluxe 16.2
Pro Platinum 18.2
Running on HP HDX laptop w/win7 Home Intel Duo Core, 2.53GHz 4GB RAM, 64Bit OS


March 24, 2013, 04:19:31 PM
#9
You can put that Rectangle on the Construction Layer, so that when you "Delete Constructions" it will be removed.

Nice tip Alvin.  Just learned something new.  The only catch is that in order to "delete constructions" I had to have at least one other actual construction line drawn for the button to be active.  Once I did it worked like a charm.

Yes.  I have a Property Value Preset for Lines and Curves/Circles (in my default Template) that is "Construction Lines" or "Construction Circles" that are assigned to the Construction Layer and- usually- Pen Color "By Layer".  Been doing that for a lot of years now.  Comes in really handy; use them all the time.

As you discovered:  We have to first "establish" the Construction Layer by having used at least one Construction Tool in the current drawing (or when creating a Template drawing, which we start our drawings from).

-Alvin

Logged
Alvin Gregorio
Intermittent TurboCAD user since yr. 2000 (ver6.5).  No formal CAD Training.
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* March 25, 2013, 11:35:00 AM
#10
TOUCHDOWN!  Zooming did the trick. Seems like a convoluted way to set up screen parameters (pardon the editorial) but it worked. Didn't expect to have to change Program Settings to get the Drawing settings I want, but again, it worked. Thanks for the effort you gave this, men. You're a terrific resource. Paul D

Logged