TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Ugh.. Error message..
Read 6754 times
March 15, 2013, 10:31:50 AM
So after several hours of processing an animation, I get the attached message. I've processed several animations before, and have never had this particular Windows Media Player error message.. The hair pulling frustration with AL continues..

Any suggestions or thoughts?

Logged


March 15, 2013, 10:44:54 AM
#1
Hi,

did the animation complete successfully?  Can you open it in Montage Center, or another?

I bet I've got more grey hairs then you!  ;D

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2016/2017 and TurboCAD Pro. Plat. 2018/2019 + Lightworks (64-bit versions) + AnimationLab 5.2.


March 15, 2013, 11:03:24 AM
#2
Tim,

I tried, but Mongage gives me the attached message.. Then Montage crashes.

Logged


March 15, 2013, 11:15:31 AM
#3
One thing I think I've noticed, though..  When I start to process an animation, if it doesn't show me the full screen slow motion drawing process Senerio Status screen, but instead only shows me the small Senerio Status box, it means it isn't going to work.. I think.

Logged


March 15, 2013, 11:36:13 AM
#4
Nevermind.. My theory (in my previous comment) was just proven wrong..

Is it possible that I'm having problems because I'm trying to process multiple animations? Even though I'm using seperate sessions of TC and AL?

Logged


March 15, 2013, 12:18:32 PM
#5
When you are running AniLab, you should keep things as simple as possible. You are generating some really big files. Things tend to get bogged down. You can render parts of the scenario at different times. You can run a script and only render part of it. Are you saving all the individual BMPs or just the AVIs? I haven't run anything for a while so I'm a little rusty.

Logged
mike
TC user since v3. MacMini 5.1. 2.3 GHz. 16 Gig RAM.
TC 19 Pro 64 bit. Windows 7.


* March 28, 2013, 04:26:32 PM
#6
Montage for 64-bit v19 does crash.  The installer for v20 fixes it and I believe should work for v19 as well...

AniLab x64- http://downloads.imsidesign.com/ESD/AnimationLab_5_1_B13_64bit.exe

Logged


March 29, 2013, 07:59:49 AM
#7
It's always a good idea to run a script all the way through in low resolution wire frame for de-bugging. You find any glitches without hours of rendering.

Logged
mike
TC user since v3. MacMini 5.1. 2.3 GHz. 16 Gig RAM.
TC 19 Pro 64 bit. Windows 7.


March 29, 2013, 09:04:20 AM
#8
Montage for 64-bit v19 does crash.  The installer for v20 fixes it and I believe should work for v19 as well...

AniLab x64- http://downloads.imsidesign.com/ESD/AnimationLab_5_1_B13_64bit.exe

Thanks Dave.

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2016/2017 and TurboCAD Pro. Plat. 2018/2019 + Lightworks (64-bit versions) + AnimationLab 5.2.


* March 29, 2013, 10:10:34 AM
#9
Thanks Dave.

Can I ask - to get AL working in v20 I copied AniPal.dll and PltFiles.dll from v19 to v20 palettes folder, (which worked fine), do I uninstall all AL files and install from your link, or will the new exe work like a patch.

Andy

Logged


May 17, 2013, 12:37:57 AM
#10
Dave,

After uninstalling my AL 5.1 and using the new install app from above (for Windows 8 Pro) the registration page says my activation code is "out of date and I need to request a new one".  How do I do that?

Gaz

Logged
The CAD man
Garry Wilson
Crips-CAD Creations
TC version 20 Pro Platinum + Animation Lab


* May 17, 2013, 10:13:05 AM
#11
Send me an email with our old codes and I'll regenerate a new one..

Logged


May 17, 2013, 06:17:58 PM
#12
Thanks Dave, email on the way.

Gaz

Logged
The CAD man
Garry Wilson
Crips-CAD Creations
TC version 20 Pro Platinum + Animation Lab


May 18, 2013, 04:15:19 PM
#13
Dave,

Got your new codes, AL reinstalled and is up and running smoothly on Windows 8...thank you...now back to work!

Gaz

Logged
The CAD man
Garry Wilson
Crips-CAD Creations
TC version 20 Pro Platinum + Animation Lab