TurboCAD Forums

Turbo Talk => General Discussion => Topic started by: Reg Neufeld on May 29, 2010, 08:58:35 AM

Title: wall modifier issue
Post by: Reg Neufeld on May 29, 2010, 08:58:35 AM
is there a way to not see these line that I used for the wall modify  I tried to select them and make then white but that did not work

the roof lines should not be there, they are on the front of the building but they seem to transfer through for some reason
Title: Re: wall modifier issue
Post by: John R on May 29, 2010, 11:33:43 AM
re: I tried to select them and make then white but that did not work.

I gather they remained black even though the color says white. Try "Options / Background Color" and uncheck the "Convert foreground colors…" setting. You could also assign the profile lines to their own layer and turn it off.
Title: Re: wall modifier issue
Post by: Reg Neufeld on May 29, 2010, 11:55:05 AM
the layer thing worked perfect thanks for that hint.