TurboCAD Forums

Turbo Talk => Problems => Topic started by: John B. on April 14, 2019, 05:36:08 PM

Title: Slow Forum Pages?
Post by: John B. on April 14, 2019, 05:36:08 PM
Is it just me or is there anyone else experiencing slow Forum?  Getting onto the Forum and going from one page to another is taking minutes.  Not having trouble with other web sites.

John B.
Title: Re: Slow Forum Pages?
Post by: John R on April 14, 2019, 08:59:34 PM
You're not alone. All the IMSI/Design forums run like crap. For me, the forums start slowing down around Thursday evenings and progressively get worse. Come Monday morning, when people at IMSI/Design come to work in Pakistan, the forums return to normal.
Title: Re: Slow Forum Pages?
Post by: John B. on April 14, 2019, 11:07:32 PM
Thanks John R for the reassurance.  I was beginning to think I was showing up too much.  :-)

John B.
Title: Re: Slow Forum Pages?
Post by: Jeffin90620 on April 15, 2019, 04:01:39 AM
For me, the forums start slowing down around Thursday evenings and progressively get worse. Come Monday morning, when people at IMSI/Design come to work in Pakistan, the forums return to normal.

Huhh... the timing never occurred to me (except a vague acknowledgment that the forums sped up around the beginning of the week).

I wonder why the software would have to be tweaked on such a regular basis.


Jeff
Title: Re: Slow Forum Pages?
Post by: John B. on April 15, 2019, 06:35:25 AM
Well, it seems to be OK now.  Too late to delete post?

John B.
Title: Re: Slow Forum Pages?
Post by: John R on April 15, 2019, 11:19:21 AM
Well, it seems to be OK now.  Too late to delete post?

John B.

Don't delete. Wait until Thursday or Friday and see if the forum speed is still as fast as it is now.
Title: Re: Slow Forum Pages?
Post by: John B. on April 15, 2019, 12:53:32 PM
I couldn't if I wanted to because after one reply it's not possible.

John B.