TurboCAD Forums

Turbo Talk => Problems => Topic started by: DonCW on April 07, 2019, 01:18:45 PM

Title: LOFT
Post by: DonCW on April 07, 2019, 01:18:45 PM
I'm trying to create a Reception Desk with a compound curve of the front face. The top and bottom face profiles have been drawn several times, but every time they're lofted several unwanted lines show up. See the attached PDF. The .tcw file is also attached which was drawn using v2017 Pro. I'm hoping that I can submit this drawing tomorrow with a clean face without the lines.
Your help is greatly appreciated.

Thanks,
Don.
 
Title: Re: LOFT
Post by: Henry Hubich on April 07, 2019, 01:55:30 PM
I don't think you can get rid of those lines, Don -- but I also don't think they'll appear in a Quality rendered view.

Henry H
Title: Re: LOFT
Post by: Darrel Durose on April 07, 2019, 02:53:46 PM
Don,

Had a quick look and one way is to loft it the opposite way to get rid of the node points generated from the top and bottom profiles...

Then lower your ACIS setting from 100 to 75 to get rid of the interior lines...

I haven't got TC2017 installed but did it in 2018 and saved it back to 2017.... hope this helps...

Title: Re: LOFT
Post by: Henry Hubich on April 07, 2019, 03:42:48 PM
Or...

Redraw the profiles as Splines. (And instead of drawing each profile as two parallel curves, I used Shell to impart a thickness.)

Henry H

Title: Re: LOFT
Post by: DonCW on April 07, 2019, 05:39:53 PM
Thanks Henry and Darrel, with a combination of both of your ideas I got that problem solved. See the attached. Thanks again
Don
Title: Re: LOFT
Post by: Jeffin90620 on April 09, 2019, 06:31:29 AM
Thanks Henry and Darrel, with a combination of both of your ideas I got that problem solved. See the attached. Thanks again

Innovative design.  Which real-world materials would be used in constructing this?


Jeff