TurboCAD Forums

Turbo Talk => Problems => Topic started by: Frank Zangari ASID on June 01, 2009, 08:08:34 AM

Title: symbols too light
Post by: Frank Zangari ASID on June 01, 2009, 08:08:34 AM
i noticed that when I bring in symbols their line width is set at zero, what is the best way to change the line width for these.
Title: Re: symbols too light
Post by: John R on June 01, 2009, 01:19:04 PM
Since your Symbol is a Group, I would use "Edit / Edit Group Content" and see if the objects within the group are also set to zero. You can change their line width there to whatever you want. I like to set line width's to "By Layer", then specify a line width in the Layers dialog. When finished editing the Group, use "Edit / Finish to Edit Group" to return to the main drawing.

If you have several layers with different Line Width settings, you could place a copy of the group on each layer and its line width will be different in each case. I hope this isn't too confusing.

John R.