TurboCAD Forums

Turbo Talk => General Discussion => Topic started by: NigelG on November 15, 2018, 01:50:12 PM

Title: Inspector Bar Difficulty
Post by: NigelG on November 15, 2018, 01:50:12 PM
I'm sure I had become used to using a combination like SHIFT + TAB (or similar) to enter dimensions in the Inspector Bar while the cursor is trapped with the entity in the middle of the drawing.

This seems to have disappeared.

 I tried various combinations, thinking I'd simply forgotten the right one, but without success. It doesn't seem consistent either, but I've not established how or where. I've just tested this with a circle on a New drawing, a view that also shows the grid that is hidden in the 2D view of a 3D model despite the Display menu showing it is turned on. The same with an extrusion: I can't enter the height because the cursor is stuck to the figure, and I've no other way to enter the dimension box..

How do I recover it please? I thought this so basic that it was a built-in feature, not something you can turn on or off.
Title: Re: Inspector Bar Difficulty
Post by: Henry Hubich on November 15, 2018, 03:34:59 PM
Sometimes weird TCad behavior goes away if one simply closes the active drawing and then reopens it.

Henry H
Title: Re: Inspector Bar Difficulty
Post by: murray dickinson on November 15, 2018, 03:54:05 PM
Shift + tab takes you to the coordinates boxes when you're doing something that needs them.  Tab only should take you to the IB, but only while something's selected.  These are contextual commands, they don't drop you into the boxes if you're not using an appropriate tool. 
Title: Re: Inspector Bar Difficulty
Post by: nikkipollard on November 15, 2018, 08:30:57 PM
thank you! I never new that
Title: Re: Inspector Bar Difficulty
Post by: NigelG on November 16, 2018, 08:19:48 AM
Thankyou - I have later found them in the Manual, but even then, nothing seemed to work. I tried it both before selecting the tool, and with a tool (a Circle, and Simple Extrude) selected.

So, having just read the above, I tried again, the computer having been turned off in the meantime. Same thing: no access to the IB, but obviously I've no way of determining what the fault is, nor locate and correct it. I have examined the various Set-up menus carefully and they contain nothing to help here.

I don't know if it's related, but recently there were some peculiar network problems with access to TC or its Forum, apparently in a server belonging to Cloudflare (whoever they are) in London. Also, this Forum forgot my password for me and I've just had to set a new one.
Title: Re: Inspector Bar Difficulty
Post by: mikestimits on November 25, 2018, 12:08:02 AM
Right click at the blank space on the top and a toolbar menu comes out. check the inspector bar box and it will appear on the lower left.
Title: Re: Inspector Bar Difficulty
Post by: NigelG on November 29, 2018, 11:05:51 AM
Thank you!
In fact it was one of a set of strange failures, and I tracked them all down - eventually, after re-loading the whole programme - to a drawing and its two copies which held odd fragments of attempted 3D elements in them.

The clue was a message about changing work-planes on what were meant to be generally 2D drawings, and although the Manual was hardly informative, it did suggest where to search for the problem.

Eventually I scrapped those drawings and started them anew, strictly in 2D. (If I try making extrusions of their elements, I'll do so on a copy.)