TurboCAD Forums

Turbo Talk => Problems => Topic started by: James b on January 25, 2018, 12:45:05 PM

Title: "Aborted By User" ????
Post by: James b on January 25, 2018, 12:45:05 PM
This is a new message to me, anyone else seen this before??
I am working in a large drawing and I am trying to get it to print as a Jpeg and I have been trying different print sizes and quality to see which works best.
All of a sudden I am getting this message (See attached)  so i close the message and it just keeps coming back???? WTF??!?!?
Arrrrrrr!!  After about 30 times the message goes away but as soon as I try something else it comes back :(
The things I am trying to do actual do happen once this message goes away but its takes 30-40 clicks just to get rid of the message?!?!?!

Any ideas??

***Update after I cancel this message, A million times, I now get the message "Failed to Save"
Arrrrrr WTAF???


James B
Using Deluxe 2017
 
Title: Re: "Aborted By User" ????
Post by: Torfinn on January 25, 2018, 12:54:54 PM
I normally got those if i try to do something in the same time as TC want to do an Autosave ( i believe ), so i click ok, then i save manual and continue my work without any more problems.

Torfinn
Title: Re: "Aborted By User" ????
Post by: James b on January 25, 2018, 01:01:41 PM
I normally got those if i try to do something in the same time as TC want to do an Autosave ( i believe ), so i click ok, then i save manual and continue my work without any more problems.

Thanks for the reply, i'm trying to save as a Jpeg, if I just save it its fine. :(
Title: Re: "Aborted By User" ????
Post by: Torfinn on January 25, 2018, 01:15:09 PM
Maybe some renderstuff was not completed ??, try save the drawing, close/ reopen, maybe something hang in the system, and a reopen can clear it out.

Torfinn
Title: Re: "Aborted By User" ????
Post by: James b on January 25, 2018, 02:33:00 PM
Arrrrrrrrrrrrrrrrrrrrrhh!!

Ok, So I have tried everything I can think of, I have closed the drawing and reopened, Logged out and shut down the computer, Checked for updates etc... but no luck
I do think this the drawing file that is the issue, because I have tried to copy the drawing into a new drawing but it get lots of error messages :(  see attached ???
One of the messages says about something only being supported by Professional, ??? I have trialed Professional but I drew this way before then???? After these messages nothing happens??

I have attached the drawing file as well, please help!!!

james

Title: Re: "Aborted By User" ????
Post by: Torfinn on January 25, 2018, 03:04:35 PM
The warnings is normal if the drawing have been inside Pro Platinum, typical it can be Acis objects, and DL dont have that.
Also i dont have DL 2017 on this machine, so i open it in Expert 2017, get the warnings but just click OK, render works fine, but of course i dont have your material, so ...
Anyway, i saved it as an jpg as is, see attached

Have you try'd to open a New from scratch drawing and extract everything from the old file over to the new drawing.

Torfinn
Title: Re: "Aborted By User" ????
Post by: Torfinn on January 25, 2018, 03:18:28 PM
BTW. i saved it in Expert, maybe possible to open in DL ??

Torfinn
Title: Re: "Aborted By User" ????
Post by: James b on January 25, 2018, 04:41:25 PM
Hi Torfinn,

Thank you for the help, I have used your file and it has allowed me to "Save AS" Jpeg :)

Not sure why but my file was nearly 4kBs but your version was only 1kB?? So strange cos it looks the same and has the same content??

Title: Re: "Aborted By User" ????
Post by: Torfinn on January 26, 2018, 12:17:35 AM
I also noticed the difference in filesize :)
So i guess something was messed up in original file, i see it some time if i dont let the render complete, and it start to "build" itself up in the filesize, maybe that is the issue here.
Expert is basically a pimped up DL, so glad it works out that way.

Torfinn