TurboCAD Forums

Plug-In Palace => Animation Lab => Topic started by: Tim Stewart on August 27, 2015, 06:43:54 AM

Title: AnimationLab and TC 2015 now working!
Post by: Tim Stewart on August 27, 2015, 06:43:54 AM

Hi all,

AnimationLab and TC 2015 appear to be working, as they should, since installing latest 40.5 build.

Thanks to all concerned.

Regards Tim

P.S.  I hope I didn't speak too soon!  ;)
Title: Re: AnimationLab and TC 2015 now working!
Post by: Orion20036 on August 27, 2015, 08:40:04 AM
Tim does build 40.5 have any benefits if still using Turbocad v19.2 for example?.
Title: Re: AnimationLab and TC 2015 now working!
Post by: Tim Stewart on August 27, 2015, 08:50:07 AM
Tim does build 40.5 have any benefits if still using Turbocad v19.2 for example?.
Hi Michael,

I have only had the latest build for a couple of hours, but, as problems with Animation Lab under v22(2015) appear to have been resolved - it now works as well as it did with v19.2, for me - the best thing would be to test your ideas with a trial version of 2015, and see what you think, before making a decision.

Regards Tim
Title: Re: AnimationLab and TC 2015 now working!
Post by: Andy H on August 29, 2015, 04:04:25 PM
Thanks for the good news Tim, I'll wait to see if the new full build is posted next week before trying it.
Title: Re: AnimationLab and TC 2015 now working!
Post by: Tim Stewart on August 31, 2015, 01:31:29 AM
Thanks for the good news Tim, I'll wait to see if the new full build is posted next week before trying it.

Hi Andy,

I took a chance, and let TC update/patch itself, and, Lightworks - all went without a hitch (fingers-crossed)!

Regards Tim
Title: Re: AnimationLab and TC 2015 now working!
Post by: Andy H on September 03, 2015, 03:09:23 PM
Just installed the latest full build, and happy to report AnimationLab and the undo buffer are now working ok.

Whatever IMSI did in the patch whether deliberate or accidental has worked, thanks IMSI.
Title: Re: AnimationLab and TC 2015 now working!
Post by: Tim Stewart on September 04, 2015, 12:36:35 AM
Andy,

good to hear.  It wasn't a dream!  :)

Regards Tim