TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Problems with re-install of v21 ProPlat
Read 1875 times
* July 01, 2016, 08:01:34 PM
Hello everyone,

I've done some re-configuration of my computer hard drives, and had to re-install all my programs from scratch.  My main hard drive (Drive 0:) to which Windows 10 was installed, along with all my program files is a 480G solid state hard drive.  Right now, Windows Explorer shows 396G free on that drive, and when I try to re-install the TurboCAD v21 program file, it says "There is not enough space on drive C:\ to extract this package."   What?????   TurboCAD was running fine on this same hard drive just yesterday, and then it was partitioned into two drives with less room than this one partition now has.  I'm confused.

Anyone run into this before?

Mike

Logged
Platinum - V21, 2017 (w/LightWorks), 2018
Deluxe - V17, V18, V19, V20

Intel Core i7 CPU @ 3.40GHz, 16GB Ram
NVIDIA GTX 1060 - 6GB
Windows 10 Home  64-Bit


July 02, 2016, 12:49:41 AM
#1
My go-to question is always "Did you install in Administrator Mode?"


Jeff


Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* July 02, 2016, 04:03:37 AM
#2
Good morning, Jeff. 

Yep, that was the second thing I tried when it failed on the first attempt.  The file I'm trying to install is the v21 Build 59 full install file downloaded from this forum.  During my hard drive re-configuration process yesterday, I moved about 500G of data files from a conventional hard drive to a new SSD drive, this file included.  I haven't completed all the program re-installs yet, but have completed a couple and haven't experienced any issues at all until the TC file.  I checked all the file properties and permissions and all seems to be in order.

I'm in the process right now of downloading the file again from the forum just to see if that helps.

MIke

Logged
Platinum - V21, 2017 (w/LightWorks), 2018
Deluxe - V17, V18, V19, V20

Intel Core i7 CPU @ 3.40GHz, 16GB Ram
NVIDIA GTX 1060 - 6GB
Windows 10 Home  64-Bit


* July 02, 2016, 04:17:11 AM
#3
Well, I figured it out - kinda silly I didn't try this earlier. 

I downloaded the file again and tried to install - same thing - not enough space to 'extract package'. 

Then, I disabled my Bitdefender anti-virus program and tried again - it worked!!  I know that disabling your virus protection is a basic troubleshooting step in certain program installs, but I've never had to do that before, so it didn't dawn on me until this morning (after wasting about 2 hours) to try it.

Well, anyway - problem solved.

Thanks to everyone who read and responded.

Mike

Logged
Platinum - V21, 2017 (w/LightWorks), 2018
Deluxe - V17, V18, V19, V20

Intel Core i7 CPU @ 3.40GHz, 16GB Ram
NVIDIA GTX 1060 - 6GB
Windows 10 Home  64-Bit