TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Workplane UCS display
Read 833 times
July 31, 2012, 08:39:58 AM
I often change my workplane (when working in 3d).  In one of my drawings, I select "Workplane by 3 points" and my UCS crosshairs display.  In a different drawing, I do the same thing, but my UCS crosshairs DON'T display.  I would like them to display.  I'm sure it's a preference setting or something, but I can't find it.  Your thoughts?


Thx
TurboCAD 17 Pro

Logged


July 31, 2012, 08:44:11 AM
#1
ok.. now, out of the blue the UCS crosshairs are back.. I have no idea what I did..

Logged