TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Problem with Path Milling on TC v14.2
Read 2225 times
* July 07, 2012, 11:26:54 AM
Hi there, I am having a problem with path milling. I use Turbocad regularly to create toolpaths for engraving but today using a drawing I always use I tried to select path milling and when I try to select the tool path the prompt says define new position for Relative/Polar origin. I have selected and milled this many times with no problems and I always choose not to save changes when closing the file so there should be no change, I also tried to select a toolpath in another drawing and the same prompt appears. Thanks for your time Grant

Logged


* July 07, 2012, 12:09:23 PM
#1
Would choosing your Mode to Absolute make difference?

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


July 07, 2012, 09:04:05 PM
#2
Actually, I had this problem once & set my mode to relative coordinates & that solved it for me.

Logged
TurboCAD user since v3
 TurboCAD on flickr || My twitter ||


* July 08, 2012, 12:30:23 AM
#3
Thats done the trick I toggled between the 2 and it works again. Thanks lots Im in production again, G.

Logged


July 08, 2012, 06:24:09 AM
#4
Great news. What are you building?

Logged
TurboCAD user since v3
 TurboCAD on flickr || My twitter ||