TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

View Extents using architectural template
Read 829 times
* July 05, 2012, 04:46:27 PM
Created a new file with my standard layers, using the architectural template that has A,B,C,D, and E size sheets.  When I switch from model to D sheet (or any others), the screen is blank.  Zoom extents reveals nothing.  Then, when I switch back to Model View, there is nothing, even after Zooming to extents.  If I close the file, then reopen to the model view--viola, there's my drawing!   Is this a bug?  Using TC 19 - latest version on Windows 7.
Note that all layers are visible, including 0, but none of the plansheets show.
« Last Edit: July 05, 2012, 04:48:39 PM by rbwelch48 »

Logged


* July 05, 2012, 05:06:08 PM
#1
You are going to have to tell us what you mean by "latest Version" -- 64 bit? Build number.

Are you at least at 64 bit 19.1?

Logged
WillR
SW:TC 21 Pro Platinum, FM15, 20 Pro Platinum 64 Bit, also V 19.1 64Bit & 32 bit 17.2 and 18.1; Furniture Maker 14 and 10. HW: Vista 64 Ultimate, AMD 1090 (6 core) 8GB memory Plus also an AMD  8 core systemFX


* July 05, 2012, 10:35:27 PM
#2
I tried the "Architectural_White" template and didn't experience any problems going through the Paperspace pages. I also tried this template with 1300+ Architectural layers added to it and still no problems.

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10 Pro, 64-bit