TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

Newbie needs advise
Read 1034 times
* April 03, 2012, 12:31:33 AM
Hello all,
I've been using turbo cad for a little while now, allbeit self taught :-[. However I may have pressed a button by accident and can't get back. All my sketches, when I use the cursor and highlight a line to check the length or increase the length, the line displays X,Y,Z and I can't remove it :'(
What should I do to get back to 2D mode.

Regards

Peter

Logged


* April 03, 2012, 12:42:32 AM
#1
You probably clicked on the "Toggle 2D/3D" option in the Local Menu while the Select tool was active. Select the "Selector…Properties" option on the Local Menu and go to the General page. Choose "2D/3D Depending…".

The selector can differentiate between 2D and 3D objects. A selection of 2D objects will show a 2D selector box (a single rotation bar and a short Inspector Bar. A selection of 3D objects will show a 3D selector box (X,Y and Z rotation bars and a longer Inspector Bar. If 2D and 3D objects are selected together, they will appear as 3D. Moving 2D and 3D together can affect the workplane of the 2D objects. When first starting out with TurboCAD, it's usually best to use this setting, as it creates the least amount of problems; i.e. shifting workplane.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* April 03, 2012, 12:49:19 AM
#2
Thanks John,
All ok now :)

Logged