TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

Points
Read 1417 times
* August 20, 2009, 04:59:45 AM
How do you turn points on and off? 

Points are appearing on my drawing and I have no idea how to get rid of them. When I draw a line and then delete it a small red square is left as a marker . How do I stop this happening?

I don't know how I turned it on ???

Logged


* August 20, 2009, 05:35:55 AM
#1
How do you turn points on and off? 

Points are appearing on my drawing and I have no idea how to get rid of them. When I draw a line and then delete it a small red square is left as a marker . How do I stop this happening?

I don't know how I turned it on ???
It sounds like you've accidentally turned Relative co-ordinates on. Just choose Absolute co-ordinates instead. See attachment.

[attachment deleted by admin]

Logged
Gary Wooding
Win10 64-bit,
TC21.2 x64 Plat, Bld59
TC16.2 Plat, Bld54.0
TCC 3.5


* August 20, 2009, 11:05:36 AM
#2
When I draw a line and then delete it a small red square is left as a marker . How do I stop this happening?

Did you hit the "R" key somewhere while drawing? As Gary mentioned, you probably turned Relative coordinates On. You can return to Absolute coordinates by using the "A" key or where Gary showed you on the Menu.


Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* August 20, 2009, 05:38:57 PM
#3
Hi, I found that problem myself. What I do is press F5 which refreshes the screen. What you are seeing may just be remnants from the drawing you deleted.
Greg

Logged