TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

vieport's renderings
Read 1268 times
* January 29, 2012, 03:36:39 AM
I created vieport. Can't figure out how to surppress hidden lines in paper space .Model space looks just fine.
Also,have same issue with rendering vieport.Model space is OK ,but paper vieport shows all wireframes.

Thanks for any clues

Logged


* January 29, 2012, 04:17:01 AM
#1
Select the Viewport
go to the "Properties" (Ctrl+F)
go to the "Rendering" page
pick the Rendering mode and settings.

or

In the Selection Info palette
expand "Camera" and "Render"
In the "Camera" section, choose the "Render Quality",
in the "Render" section, choose the "Render Type" and "Render Mode".

Rendering too many viewports can degrade the performance of the program. Once you're satisfied with the render in paperspace, you should check "Render for Print Only". The viewport will show as a wireframe, but print at the render settings specified.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* January 29, 2012, 04:21:28 AM
#2
Thank you John

Logged