TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Text not Printing
Read 2487 times
* August 11, 2009, 06:41:20 PM
How do I get the text in PAPERSPACE to print with advanced render - the text is not part of any viewport but inserted onto the paperspace.

TX

Logged


* August 11, 2009, 07:03:09 PM
#1
Worked OK here in a quick test. I used Ray Traced|Standard advanced render mode and specified that nonrenderable objects shall be visible. Is your text visible in Print Preview?

Henry H

Logged


* August 11, 2009, 07:25:37 PM
#2
Henry TX

But it is not working - in render view you see the text but when printing - null and void, my settings is as yours.

Logged


* August 11, 2009, 07:30:29 PM
#3
Henry If I switch off the RAYTRACE Standard - then it prints

Logged


* August 11, 2009, 07:50:30 PM
#4
Henry If I switch off the RAYTRACE Standard - then it prints

There's a possibility the drawing is corrupt somehow. Stuff happens :-(

Henry H

Logged


* August 12, 2009, 05:18:46 AM
#5
Text worked OK here also.

While in Paperspace, I placed text within the Viewport area and outside of it. The text printed in Draft, Quality and Advanced render modes. When I have the Viewport selected, then the text I placed on it is hidden and it won't print. The text outside of the VP does print either way. Do you have the Viewport selected when printing? Using the "Rendering for Print Only" feature might be helpful here.

For Advanced Rendering I used "Final Gather", "Presentation 10m". The text "Blended Spheres" was within the VP area.



[attachment deleted by admin]

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10 Pro, 64-bit


* August 12, 2009, 11:18:37 AM
#6
TX Hewnry & John

It was the "blend to backgrond" that bullied me.

Another thing that baffled me was the feact that the VP did not want to print either - that took me 4 hrs to get to the culprit - instead of leaving it at PEN in Properties of VP, I changed it to block - just did not want to print.

But in Advanced mode ONLY, the border still shows - in other render modes it is correct.
I just fitted a poly of 1 mm - white ontop of it to hide the border away.

But - tx everyone - I stayed specially awake through the night to ask as much questions as possible from you in the USA.

I started to play with TC and it does good - only the QP, Materials will not stick with the glitch of the border sofar. I guess it is the best TC ever.

Just a image of what was not needed but became really fun - the rael design will start inside the walls.

It is a special word of TX's to John, Henry and RIP.

[attachment deleted by admin]
« Last Edit: August 12, 2009, 11:21:38 AM by triplex »

Logged


* August 12, 2009, 01:06:19 PM
#7
Just a image of what was not needed but became really fun - the rael design will start inside the walls.

That's a superb model.

Henry H

Logged