TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Print Border
Read 1876 times
* August 11, 2009, 08:06:46 AM
Hi

How do I switch off the print borderaround the viewport. I did switch off the Visible Box tick mark, but it is still there

[attachment deleted by admin]
« Last Edit: August 11, 2009, 08:31:33 AM by triplex »

Logged


* August 11, 2009, 09:16:50 AM
#1
Select the viewport, select properties, select Pen, change color to White.

John B.

Logged
John B.
TCv2016 Pro Platinum
Windows 7 Pro 64 Bit
1 GB Hard Drive 16 GB RAM
AMD Radeon RX 580 Series


* August 11, 2009, 10:21:11 AM
#2
re: How do I switch off the print border around the Viewport.

While changing the color to white will work in Wireframe, you will want to use the $Invisible line style in a rendered viewport.


Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


* August 11, 2009, 11:05:10 AM
#3
Hi
it works in all except Adanced Render

Why ?

Tx

Logged


* August 12, 2009, 11:30:40 AM
#4
I did use the Invisible - still there - I just took a 1 mm White poly and traced it over - crook and take extra time but gets it to the finish line.

TX for the advice.

Logged


* August 12, 2009, 12:24:33 PM
#5
I did use the Invisible - still there - I just took a 1 mm White poly and traced it over - crook and take extra time but gets it to the finish line.

The only way I can get VP box to show (when it shouldn't) is to Save As PDF.
When Printing to PDF or an actual printer, I don't get a VP Box.

At least you found a workaround. :-)


Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit