TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Viewport border
Read 3162 times
January 03, 2012, 10:55:46 AM
Happy New Year to all and thanks for all your help over the later part of last year.
I have set up the paper space viewports in my drawing and have unchecked the 'visible box' check box. I have already done some drawings and the viewport border hasn't printed as it shouldn't. However, I have just done another drawing with, I believe, the same settings and even though the visible box is unchecked it still prints a viewport border. I am printing using my print settings that I have used before. If I print with the colour mode setting to Black only then the border doesn't print. What am I doing wrong?   ???

Logged
Nick
(United Kingdom)
TurboCAD 20 Pro Platinum.
Windows 7 64 bit.


January 03, 2012, 11:01:00 AM
#1
Actually, I've just noticed that it only disappears when I have the print style set to normal and colour mode to black only.

Logged
Nick
(United Kingdom)
TurboCAD 20 Pro Platinum.
Windows 7 64 bit.


January 03, 2012, 11:09:00 AM
#2
Here is the drawing in question.

Logged
Nick
(United Kingdom)
TurboCAD 20 Pro Platinum.
Windows 7 64 bit.


* January 03, 2012, 11:31:06 AM
#3
I see no viewport borders.

Logged
AMD Phenom 1090T
8GB RAM
Radeon 5450 1GB
Windows 7
Redsdk  - Off
Editing History - On
v19.2 Platinum, x64


January 04, 2012, 01:19:18 AM
#4
I couldn't in the drawing Greg, it's not until I printed it to PDF that they showed up and it hasn't done that before. I'll try again this morning.

Logged
Nick
(United Kingdom)
TurboCAD 20 Pro Platinum.
Windows 7 64 bit.


January 04, 2012, 02:18:52 AM
#5
If I save as PDF there is no viewport border but if I print to PDF then there is a border showing. Must be something to do with the print settings.

Logged
Nick
(United Kingdom)
TurboCAD 20 Pro Platinum.
Windows 7 64 bit.


January 04, 2012, 02:35:37 AM
#6
Right, I think I've sorted it. I went back to a previous drawing and noted that the print style for the viewport border was set to 'Normal' and the new drawing print style for the viewport border was set to 'Outline-0.25'. I assumed that if the setting for hiding the viewport border was set to'hidden' then that is what happens. It would seem that it doesn't overide the print settings though and although it's hiddenin the drawing, it isn't hidden in the print settings.

Logged
Nick
(United Kingdom)
TurboCAD 20 Pro Platinum.
Windows 7 64 bit.