TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


1 out of 4 viewports not printing
Read 1074 times
* November 02, 2011, 01:32:53 PM
Using TC Platinum 18.1 I have a paper space view with four view ports all from the same area in model space.  I have been working with the paper space view for some time and now that I am ready to say it is good enough, one of the four viewports (Top View) quit printing.  The dimensions around the object and the other three viewports still print just fine.   The screen view shows all four viewports normally.

I have restarted TC but the problem remains.  A recent backup displays and prints normally but without the latest edits.

One of the things I did with the final edit was to tweek the shape of the top of a wall.  I am suspicious that this causes random problems in TC.

Any ideas, suggestions, or comments will be welcome.

Thanks in advance, 

Joe

Logged


November 03, 2011, 10:35:58 AM
#1
I haven't noticed the following in 18.1 but it used to be there in earlier versions:

You have to have the relevant layer visible both in the viewport, and also in the drawing in model space, IF you have changed anything since you opened the drawing.  In other words, the viewport works fine when you open up the drawing, but if you change anything, sometimes the viewport layer visibility gets controlled by the main layer visibility, rather than being independent of it.  No doubt sometimes it does this even if you don't change anything, but I haven't noticed that.
So I'd suggest you turn on the layer that the viewport is supposed to show both in the viewport itself, and in the Design Director.  Print it, and then turn that layer back off if you need to.

Roland

Logged
Roland Aldridge
Windows 7 ultimate, Core i7 3.07GHz, 4 cores, 9G memory GEForce GTX 285