TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

Line Style is Only Continuous
Read 1330 times
June 20, 2011, 05:29:14 PM
I set up a layer with Centerline Line Style, but when I draw on that layer, the line style is still continuous.

I only get the centerline line style if I go into "Properties" and set the pen to centerline line style there.

Wondering if there is something else I must do in a setup somewhere.

Using V17.2 Platinum build 59.1

Logged
Harry in Harrisburg
TC  21.2 Professional, Build 59.2.
Lenovo W530 Workstation LapTop
Processor Intel i7-3820QM 3.7 Ghz
16 GB RAM, NVIDIA Quadro K2000M Graphics

"There is never enough time to do it right, but always enough to do it over."


* June 20, 2011, 08:10:16 PM
#1
I set up a layer with Centerline Line Style, but when I draw on that layer, the line style is still continuous.

I only get the centerline line style if I go into "Properties" and set the pen to centerline line style there.

Wondering if there is something else I must do in a setup somewhere.

Using V17.2 Platinum build 59.1

In the Properties dialog, set Pen Pattern to "By Layer"; or in the Pen Style drop-down list at the top of your screen, set the Style to "By Layer." Then any line you draw will use the pattern/style associated with the Layer you're currently working on.

Henry H

Logged


June 21, 2011, 05:30:12 AM
#2
Hi Henry:

I've done that. Under Properties/General/Print Style it is set to "By Layer".  Still not working.

I couldn't find anything under Properties/Pen/ , so I guess I am in the menu you refer to.

Also, I could not find a "Pen Style" dropdown list at the top of the screen.

Another way to state the problem is, changing  pen line style or colors in the Design Director panel, has no effect.

The only way I can change either is in the Properties menu.

Harry
« Last Edit: June 21, 2011, 05:58:13 AM by harryinhbg »

Logged
Harry in Harrisburg
TC  21.2 Professional, Build 59.2.
Lenovo W530 Workstation LapTop
Processor Intel i7-3820QM 3.7 Ghz
16 GB RAM, NVIDIA Quadro K2000M Graphics

"There is never enough time to do it right, but always enough to do it over."


* June 21, 2011, 07:04:50 AM
#3
Maybe this will help.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


June 21, 2011, 10:22:46 AM
#4
John R:

Thanks!

 I feel so stupid. I never scrolled down that tablet in "Properties" under the line styles to see the "By Layer" or "by Block" selection!

Problem Solved.

On the other hand, those two selections are pretty well hidden. Stuff like this is aggravating. They could do it another way, or make the box with the line styles long enough that those two selections appear at the onset.

Harry
« Last Edit: June 21, 2011, 10:30:29 AM by harryinhbg »

Logged
Harry in Harrisburg
TC  21.2 Professional, Build 59.2.
Lenovo W530 Workstation LapTop
Processor Intel i7-3820QM 3.7 Ghz
16 GB RAM, NVIDIA Quadro K2000M Graphics

"There is never enough time to do it right, but always enough to do it over."