TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

v2
Read 4864 times
May 13, 2009, 11:23:55 PM

Logged
Hardware: 2.67GHz Core I7-920, 18GB 1333 DDR3, Nvidia Gforce GT 220
OS: 64 Bit Windows 10 Home
Software: TC 2017-38.1 (64)
Setup: UI: Classic, Editing History: Off, Use Choice: Off, Native Draw: GDI


May 14, 2009, 07:35:16 AM
#1


May 14, 2009, 09:55:54 AM
#2
Fantastic Winston!  Are you making use of constraints with this piece? Just curious what your technique was.

Logged
Thanks,
Dave Taylor
TurboCAD Product Manager


May 14, 2009, 10:24:22 AM
#3
Fantastic Winston!  Are you making use of constraints with this piece? Just curious what your technique was.
The classical constraints didn't exist then. Constraints were done with custom code. This was a learning exercise on the way to animating the whole engine.

Logged
Hardware: 2.67GHz Core I7-920, 18GB 1333 DDR3, Nvidia Gforce GT 220
OS: 64 Bit Windows 10 Home
Software: TC 2017-38.1 (64)
Setup: UI: Classic, Editing History: Off, Use Choice: Off, Native Draw: GDI


* May 14, 2009, 03:28:18 PM
#4
I'm getting seasick watching it go round-n-round. :-))

John R.

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


May 19, 2009, 05:38:41 AM
#5
Wow, this looks amazing. However when I try to do similar things in the current version of AnimationLAB, it rejects me and decides to shut down. I'm probably doing something that it thinks is very hard to do, or something.

As I asked in my thread (either reply here or there), does this have something to do with nodes and path at all? I really have a hard time reading and understanding the coding in the help file, and yet alone putting all it into a multi-moving 3d model
« Last Edit: May 19, 2009, 06:29:30 AM by Bent »

Logged
Bent Sannes - DAKnor
TurboCADdin' since early 2009


May 20, 2009, 11:39:54 AM
#6
Nice example Winston.

Logged
BradE [ dean3Design ]
Core i7-3930K CPU @ 4.20GHz, 32GB 1333 DDR3, FirePro V5900
TC 21 Platinum (64-Bit) Running on Win7 Pro SP1