TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

Workplane toolbar bug.
Read 2008 times
April 16, 2011, 11:09:26 AM
This is weird. After saving my custom toolbars that I created in the trial download of TC18, I uninstalled the trial, and installed the registered version of Pro Platinum.

I notice that there was no option to turn on the workplane toolbar.

Then when I loaded my custom toolbars, the workplane toolbar appeared.

 ???

I know this is a documented bug, but I have a work around if anyone needs it. Just download the attached layout and toolbar (the .zip file) and and put it in c:\users\Mike\My Documents\TurboCAD Professional 18\Config

Mike...

Logged


* April 16, 2011, 11:35:49 AM
#1
This is what happen at my end also and addition to the missing icon.Was everything ok before you installed the patch? kinda figure the patch might have played some fault but in the past some end users experience configuration lost due updates installations it to reset default setting and lost there custom settings.
« Last Edit: April 16, 2011, 12:16:50 PM by wd »

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


April 16, 2011, 11:52:32 AM
#2
Everything was okay before I uninstalled the trial version.

Once I installed the registered version the workplane toolbar was missing.

I was just glad that I saved my custom toolbar and layout!!!

Mike...

Logged


* April 16, 2011, 12:12:20 PM
#3
This is what happen at my end also and addition to the missing icon.Was everything ok before you installed the patch? kinda figure the patch might have played some fault but in the past some end users experience configuration lost due to updates installations it reset to default setting and lost there custom settings.
« Last Edit: April 16, 2011, 03:08:22 PM by wd »

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


April 16, 2011, 12:50:39 PM
#4
I didn't have a patch...

Mike...

Logged


* April 16, 2011, 02:56:20 PM
#5
re: Everything was okay before I uninstalled the trial version.
Once I installed the registered version the workplane toolbar was missing.
I was just glad that I saved my custom toolbar and layout!!!


Anytime you do a Reinstall, Repair or Update/Patch, the program will revert to the Default Workspace and other settings. Everything in the "Built-in" folder will be deleted during the initial start-up of the program. Some files are created as you're using the program, others show up after shutdown of the program. As you found out, having a custom Workspace is a good thing to have. For me, since I edit the defaults in TCExplorer extensively, keeping a copy of the INI file (tcw18_xml.ini) is a must (somewhere outside of the Built-in folder). Then I can replace the new INI (after running TC once) with my saved copy.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit