TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

inspector bar issue
Read 1261 times
March 24, 2011, 09:25:01 AM
I’m doing  the Tri Lobe Blower tutorial for  Ver 16.1 Pro and  I am using Ver 16.2 Pro

The tutorial calls for a fixed ratio ellipse to be created  after clicking the “Keep Aspect Ratio” in the local menu  and to be placed using SEKE  Snaps according to  E SEKE (Center of Extents) and   G SEKE (on the Grid)  on the drawing.  P 40 - 41 in the PDF
See the compliant  ellipse in the pix.

The tutorial says that after the ellipse is created that the Inspector bar should have places that call for input for SIZE for the X,Y, & Z axes.  However when I select the Ellipse the Inspector bar does not reflect the “Size” options  See the pix.

Any idea what I might be doing wrong?

The File is  uploaded also



 


Logged
Running  Ver 16.1 Pro Platinum


* March 24, 2011, 09:33:07 AM
#1
Right Click on the TC Decktop and select "Selector 3D Properties"... you can turn them on there.

Logged
AMD Phenom 1090T
8GB RAM
Radeon 5450 1GB
Windows 7
Redsdk  - Off
Editing History - On
v19.2 Platinum, x64


March 24, 2011, 10:54:22 AM
#2
Thank you so much.
I'd have banged my head against that one for hours.

Logged
Running  Ver 16.1 Pro Platinum


* March 24, 2011, 01:18:11 PM
#3
It's much less painful to ask before you start banging your head.

Your welcome, Raul.

Logged
AMD Phenom 1090T
8GB RAM
Radeon 5450 1GB
Windows 7
Redsdk  - Off
Editing History - On
v19.2 Platinum, x64