TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Turning off Snap to grid
Read 13357 times
March 19, 2011, 06:47:56 PM
  Apparently some  command sequences,  I must have invoked unwittingly,  created some kind of global snap preference relying on grids.
But I hate that feature.  I mean, I really hate snap to grid.  I loathe it.
Did I mention that I don't like it?  I much prefer to use coordinates.

But it likes me 'cause I can't find in the manual, or elsewhere, what radio button  or command sequence I invoke to make grid snapping go away.

Is there a command to disable or turn off this feature?

Ver 16.2 pro

« Last Edit: March 20, 2011, 08:25:14 AM by Raul »

Logged
Running  Ver 16.1 Pro Platinum


March 19, 2011, 07:05:03 PM
#1
You should be able to disable the Grid snap through the Drawing Aids window. To access it, right-click on the "SNAP" icon found at the bottom-right side of the TurboCAD window.

Logged
BradE [ dean3Design ]
Core i7-3930K CPU @ 4.20GHz, 32GB 1333 DDR3, FirePro V5900
TC 21 Platinum (64-Bit) Running on Win7 Pro SP1


* March 19, 2011, 07:18:56 PM
#2
Consider placing the Snap Modes toolbar on your desktop. The icon(s) corresponding to whichever snap mode(s) is currently active will be highlighted. Click an icon to toggle it ON/OFF.

Henry H

Logged


March 20, 2011, 06:51:07 AM
#3
You should be able to disable the Grid snap through the Drawing Aids window. To access it, right-click on the "SNAP" icon found at the bottom-right side of the TurboCAD window.

That's what I thought but - - - - -
I have been there.  The radio button for "grid," label under "Running Snaps,' seems to exert zero influence whether I have it checked or not.  It was un-checked . The box for "Aperture Only" was checked. But no permutation of checking or un-checking  them makes any difference.

I got to that dialog box VIA the manual and, in some frustration, found  it to be entirely un-effective.



What does make a difference is when I click the SNAP radio button at the bottom of the main screen graying it out.
Then none of the snaps work so I lose all the geometric snaps that associate with drawing elements. Those snaps I do use.
« Last Edit: March 20, 2011, 08:23:12 AM by Raul »

Logged
Running  Ver 16.1 Pro Platinum


March 20, 2011, 06:51:37 AM
#4
Consider placing the Snap Modes toolbar on your desktop. The icon(s) corresponding to whichever snap mode(s) is currently active will be highlighted. Click an icon to toggle it ON/OFF.

Henry H

I would love to.  How is this accomplished?

Logged
Running  Ver 16.1 Pro Platinum


March 20, 2011, 08:33:19 AM
#5
Menu,,,,, Modes,,,,, Snap ,,,, Grid.

That did it.

With so many commands available in this software, it can be  dizzying  what with the vernacular and the vast selection of options.  and the manifold places where those options can be found.

It takes a lot of getting used to.

Thanks for the replies.






Logged
Running  Ver 16.1 Pro Platinum


March 20, 2011, 08:51:58 AM
#6
Menu,,,,, Modes,,,,, Snap ,,,, Grid.

That did it.

With so many commands available in this software, it can be  dizzying  what with the vernacular and the vast selection of options.  and the manifold places where those options can be found.

It takes a lot of getting used to.

Thanks for the replies.


It is hard on us long time users too, now that all the menus have been reworked in V18. I spend more time these days looking for menu items than I really want to. I know I could use the old configuration, but I think it is important for me to change with the times. Keeps the mind active.


* March 20, 2011, 11:01:12 AM
#7
Consider placing the Snap Modes toolbar on your desktop. The icon(s) corresponding to whichever snap mode(s) is currently active will be highlighted. Click an icon to toggle it ON/OFF.

Henry H

I would love to.  How is this accomplished?


Open the View menu; click "Toolbars"; click the little box beside "Drawing Tools"; click "Close."

Henry H

Logged


March 20, 2011, 02:47:58 PM
#8
Open the View menu; click "Toolbars"; click the little box beside "Drawing Tools"; click "Close."
Henry H

Milli grazi

Logged
Running  Ver 16.1 Pro Platinum


March 20, 2011, 02:51:10 PM
#9
It is hard on us long time users too, now that all the menus have been reworked in V18. I spend more time these days looking for menu items than I really want to. I know I could use the old configuration, but I think it is important for me to change with the times. Keeps the mind active.

Yah  I can imagine the frustration  of having it all down pat and then they pull the rug. 
Migrating from another platform is a real nightmare because of all the trained in reflexes that used to work flawlessly and now  - - - nuthin.

I came over from Legacy DOS based Cad-Key a slick beauty of a 3-D wireframe program that really worked well with the 640K threshold.

Logged
Running  Ver 16.1 Pro Platinum