TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

Hatch Patterns TCAD Del 16.2
Read 2245 times
February 11, 2011, 12:13:48 AM
I have imported a Hatch pattern file using the Brush Editor, the pattern is added to the drawing file and works correctly.

I have tried to make this pattern to default for all drawings using the Default button in the editor, however the imported pattern is not listed in existing or new drawings but is still in the original importing drawing.

Obviously I am missing some essential step, I would be grateful for any advice.


toolman59

Logged
toolman59
TC 19 DLX
Win 10 Pro 64bit


* February 11, 2011, 03:52:39 AM
#1
I experience this myself. Well I don’t know if this remedy but guessing the hatch pattern needs a folder path. What retains at my end is I made a separate folder under TC and named Hatch and located it My Documents in the TC folder. Seems to work because every time the tcw. file is open brush is still loaded. And yes worked with a new file and original drawing file. Maybe there is different method? :-\

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


February 11, 2011, 08:31:42 AM
#2
Thanks W.D. I will give it try later today, will report back.


toolman59

Logged
toolman59
TC 19 DLX
Win 10 Pro 64bit


* February 11, 2011, 10:55:44 AM
#3
I find that if I open a file that has the hatch pattern in it, then it will show up in the Brush Styles palette listing at the top. You most likely needed to Save the drawing first, then the pattern would show up and could be selected and "added to defaults".

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


February 11, 2011, 12:24:27 PM
#4
Thank you both, my problem is most likely due to me changing the default drawing file location to a separate hard disk.
Can you remind me of the default drawing file path since I have altered mine.
I can then save a file to the default location and use that file as a basic file for any hatch pattern changes and hopefully the program will read this across to any open working files and the default templates folder.
If that does not work, I can always move all my working files back to the default drawing folder and work out a different backup system.

toolman59

Logged
toolman59
TC 19 DLX
Win 10 Pro 64bit


* February 11, 2011, 02:21:37 PM
#5
re: Default path for Drawings?

In Vista: C:\Users\your user name\Documents\TurboCAD 16\Drawings

In XP: C:\Documents and Settings\your user name\My Documents\TurboCAD 16\Drawings

EDIT: Here's a picture of the four destinations that TurboCAD uses in a normal installation of V16.
« Last Edit: February 11, 2011, 02:53:08 PM by John R »

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


February 13, 2011, 02:44:53 AM
#6
Since I last posted I have been trying various things. I have found that the problem is in the Windows 7 Ultimate installation. When I use TC 16.2 Del. in Windows XP the Brush editor changes are working exactly as expected and appear in all drawings irrespective of file path.
This means that the Brush editor only partially  works in Win 7 Ult. and cannot default changes across all drawings for whatever reason.
At the moment I am at a loss to know whether TC16.2 Del has limitations in Win 7 or there are settings  which need to  be changed.
In Win 7 I uninstalled TC16 and reinstalled it and used all the default paths to no avail.


toolman59

Logged
toolman59
TC 19 DLX
Win 10 Pro 64bit


* February 13, 2011, 04:36:24 PM
#7
1. Try starting TC using "Run as Administrator" (TC icon local Menu).
2. Turn off UAC and see if that makes a difference. (Control Panel\User Accounts)

Maybe one of those changes will work.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


February 13, 2011, 11:26:38 PM
#8
John R

I have tried both of your suggestions, no change, still not working.
Thank you

toolman59

Logged
toolman59
TC 19 DLX
Win 10 Pro 64bit