TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

"Ding! Ding!" Stop!
Read 2357 times
September 30, 2010, 12:18:17 PM
How do I stop TC from "Dinging" everytime I do something it doesn't like (accidently selecting nothing instead of an object.. just one example).

Thx
TC 16 Deluxe

Logged


September 30, 2010, 12:21:45 PM
#1
First thing I do when I buy a new computer is set system sounds to None. That saves being annoyed on a regular basis. I don't know if you can turn program specific sounds off.


September 30, 2010, 12:23:23 PM
#2
I would, by I need an email notification sound when I receive a new email.

Logged


September 30, 2010, 12:35:39 PM
#3
I would, by I need an email notification sound when I receive a new email.

If that is the only sound you require you could create a modified sound scheme and turn everything off but the one for email.


September 30, 2010, 04:26:39 PM
#4
TurboCAD makes noise?

It's been years since I've heard the sounds.  I keep my volume turned down.  ;)

Logged
Josh T.
meatballrocketry.com
TC Pro 18.2 & Platinum 2016


October 01, 2010, 05:14:34 AM
#5
I've only ever heard dings when opening a file with 3D text in it.

Logged
Julian

TC18 / 38.5 Platinum, AL5. XP, Core2 Duo E6750 OC'd 3.0Ghz, Render test: 3mins 3sec.


* October 02, 2010, 01:47:17 AM
#6
On one of my computers, one version that I can't remember right now only dinged when I entered negatives in inspector bar boxes, like for shelling direction or copy distance increments.  Worked as it should, but made noise.  Never could figure that one.

Logged


* October 02, 2010, 04:16:51 AM
#7
re: …only dinged when I entered negatives in inspector bar boxes…

I get that when using the Edit Tool. Negatives values and decimal values (i.e. .375) will trigger the Windows Exclamation.wav. If I write the decimal as "0.375", then it doesn't ding.

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


October 07, 2010, 04:18:38 PM
#8
Don, you're a genius.  Your suggestion worked perfectly.

Thx!

Logged