TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

upload problem
Read 1486 times
September 12, 2010, 04:32:32 PM
Responding to Don, in the thread I started, I tried to upload 3 files (total 2MB, all three), and got an error message that the upload manager was full.  Left forum, reopened forum, tried again with 2 files @ 900K both, same problem.
Duh?  I'm gonna try closing/reopening firefox see if that works.  I'll post back if it does.

Steve

Logged
SGEDESIGNS - - TurboCAD 20.1 Pro Platinum - - WIN7-64 Dell Precision M6700 -- Quadcore i5-3340M 2.7GHz -- 8Gb RAM -- Fire Pro M6000


September 12, 2010, 10:53:47 PM
#1
I tried again.  The message actually says:  "the upload folder is full"   Is that my upload folder, or the site's ?

Is there a limit to how much we can upload cumulatively ?

Logged
SGEDESIGNS - - TurboCAD 20.1 Pro Platinum - - WIN7-64 Dell Precision M6700 -- Quadcore i5-3340M 2.7GHz -- 8Gb RAM -- Fire Pro M6000


September 13, 2010, 06:16:23 AM
#2
Hopefully the sheriff will chime in here Steve. My understanding is that we have an upload size limit per posting, not per user. But I could be wrong.

Logged
BradE [ dean3Design ]
Core i7-3930K CPU @ 4.20GHz, 32GB 1333 DDR3, FirePro V5900
TC 21 Platinum (64-Bit) Running on Win7 Pro SP1


September 13, 2010, 04:12:58 PM
#3
OK, must have been a ghost in the machine.  Everything's fine now, I just uploaded the post and the attachments and it worked.  Take a look, I used your softbox demoware to get a satin chrome finish on the furniture leg.
Steve

Logged
SGEDESIGNS - - TurboCAD 20.1 Pro Platinum - - WIN7-64 Dell Precision M6700 -- Quadcore i5-3340M 2.7GHz -- 8Gb RAM -- Fire Pro M6000