TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Illumination
Read 1820 times
* June 25, 2009, 12:06:04 PM
I have drawn a wall lamp and have been trying to get illumination on both the glass lamp shade, the  picture below it and I'm not having luck. I attached a jpg of the lamp I'm trying to copy, sorry for the poor quality pic, it was taken with camera in my cell phone. Any help with the soliution to this would be appreciated. Lighting continues to be a problem for me.

Thanks,

Don.

[attachment deleted by admin]

Logged
DonCW
2017 Pro with Light Works Plug in
2018 Platinum

Windows 10
There's so much to learn and not much time left to learn it.


* June 25, 2009, 12:34:01 PM
#1
Care to post your drawing, Don? It's hard to offer suggestions without access to it.

Henry H

Logged


* June 26, 2009, 06:16:47 PM
#2
This thread is a classic example of why the new forum needs to be changed (as discussed in other threads of the general discussion). This part of the forum is supposed to be for general discussion but people are using it to post problems and are not specifying the version of TC they're using. My opinion (of course) is that either V16 fixed everybody's problems or people are confused by the new forum. It's just an observation but I think that the number of problems being posted are far lower than the number that were being posted in the old forum. If V16 is that good, great!

I think the forum should be divided by TC versions (as expressed elsewhere).

I'm off my soapbox now. I apologize for expressing my views here in this thread.

Robert

Logged