TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

deleting polylines
Read 1960 times
August 06, 2010, 05:03:40 AM
Hi.

I have been really getting into the 3d, do you as a rule delete the left over polyline and only leave the tc surface and can you keep adding on if you delete these polylines (I find it can get very confusing with all the 2d lines as they won't 'hide' during a full render.

regards
exdraftee

Logged
FerrariDrafting (Find me on Facebook)
Australia
V16 deluxe
v17 plat
v19 plat
V20 Plat
V21 Plat
TC2016 plat


* August 06, 2010, 06:57:51 AM
#1
I wouldn't call it a rule because everybody has there own technique when it comes to design process but the lines are ideal for doing changes later normally what  i do is i put them on a hidden layer so I can make changes at another time if need be.You can hide them in the render process.You can delete them if your satisfy with your design and don't want to make changes by modifying the lines.Its kinda a thing can go both ways.
« Last Edit: August 06, 2010, 07:03:11 AM by wd »

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* August 06, 2010, 08:36:09 AM
#2
I agree with WD

Me,  I make some layers called wires1, 2 etc, at various stages of development, I keep the wireframe profiles on these turned off layers in case something goes wrong and I need to recreate a part, as for deleting them, I don't delete them until I'm ready for final rendering when I need to free up memory, so I then save the file under a new name, and then delete the un-needed layers, save file and then final render

Andy

 

Logged


August 06, 2010, 04:06:07 PM
#3
thanks Guys.

Logged
FerrariDrafting (Find me on Facebook)
Australia
V16 deluxe
v17 plat
v19 plat
V20 Plat
V21 Plat
TC2016 plat


* August 06, 2010, 04:46:42 PM
#4
re: I find it can get very confusing with all the 2d lines, as they won't 'hide' during a full render.

Use "Ctrl+Alt+C" or right-click on a render icon to open the "Camera Properties" dialog. Go to the Draft or Quality page and uncheck "Nonrenderable objects". Now when you render, you won't see the 2D objects.

Putting the 2D objects on their own layer (other than 0) is also a good idea.


Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


August 06, 2010, 10:56:03 PM
#5
thanks again, I'll remeber next time.

Logged
FerrariDrafting (Find me on Facebook)
Australia
V16 deluxe
v17 plat
v19 plat
V20 Plat
V21 Plat
TC2016 plat