TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Version 6 desktop color
Read 1513 times
* July 27, 2010, 08:56:43 AM
Is it possible in this version to change the color of tool groups on the desk top?  Mine is gray and when I have an item open such as "line" the highlight is almost the same color.  I bought version 6 new and have used it for a very long time.  I didn't have this problem before but I have a new monitor now.

Thank you in advance,

Rich

Logged


July 27, 2010, 11:02:16 AM
#1
I'm inclined to think your problem is that you haven't installed the correct video driver for your new monitor.


Jeff


Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* July 27, 2010, 11:18:59 AM
#2
Perhaps exploring the monitor maker's web site to see if they have an updated patch or update could clear up.The other thing is the Display Color Calibration is set to defaults is another choice to consider.

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* July 27, 2010, 01:18:22 PM
#3
Thanks Jeff,

I didn't mention that I got a new Dell and the monitor came with it, so I don't feel that's it.  It is HD and that might be the probem with 6.0 not keeping up with HD.  I still like my 6.0 Prof.  I've been seeing deluxe releases (16 or 17) and wonder if they are as good as the Pros.  Might be time to upgrade.  Not for $1500 though.  Thanks for your response.

Logged


* July 27, 2010, 01:20:55 PM
#4
Thanks WD, I'll give it a shot but as I mentioned to Jeff, it may not be the monitor.

Logged


* July 27, 2010, 01:39:17 PM
#5
I remember that problem. I got around it by changing the Menu color slightly.

In XP, I would right-click in an empty area of the monitor Desktop and choose Properties. Then go to the Appearance page and click on the Advanced button. I believe it was Menu I chose from the Item list and changed its color a bit darker. Then the highlighted icons stood out better.

In Vista and probably Windows 7, go to Control Panel — Personalization. Choose "Window Color and Appearance". In the "Appearance Settings" dialog, click on "Advanced". Then it's the same as above.

Hope this works for you.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* July 28, 2010, 04:33:56 AM
#6
Thanks Jeff,

I didn't mention that I got a new Dell and the monitor came with it, so I don't feel that's it.  It is HD and that might be the probem with 6.0 not keeping up with HD.  I still like my 6.0 Prof.  I've been seeing deluxe releases (16 or 17) and wonder if they are as good as the Pros.  Might be time to upgrade.  Not for $1500 though.  Thanks for your response.


I remember ver 6.5 well.... and if you are happy with that, then ver 7.1 and more-so ver 11.2 would be the bomb! Look for old copies for sale online as they may be very inexpensive. I suspect you'd be most pleased. Good luck. - Al

Logged