TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

4.4 working with 17
Read 3004 times
June 09, 2010, 01:06:06 PM
I gave 4.4 a good workout with no issues.
The output was *.avi  and about 250 mb...yikes
but I used camtasia producer to create the *.mov to get it down to about 4mb...yeah!
It is best viewed with the "loop" enabled in QT (CTRL + L)

[attachment deleted by admin]
« Last Edit: June 09, 2010, 01:12:16 PM by Dave Taylor »

Logged
Thanks,
Dave Taylor
TurboCAD Product Manager


June 09, 2010, 03:45:25 PM
#1
Nice job on the animation Dave.

I am looking forward to doing some more animations myself, as time permits. I think it was Julian who said that it was easy to get infected by the animation bug. I think he was right.


June 09, 2010, 03:48:28 PM
#2
Yes I've officially been biten by that bug myself.

Logged
Thanks,
Dave Taylor
TurboCAD Product Manager


September 08, 2010, 03:50:14 PM
#3
Nice one Dave. I need to take a peek in the Ani-Lab board more often. I started an animation project a while back that I would love to finish.

Logged
BradE [ dean3Design ]
Core i7-3930K CPU @ 4.20GHz, 32GB 1333 DDR3, FirePro V5900
TC 21 Platinum (64-Bit) Running on Win7 Pro SP1


September 13, 2010, 05:56:28 AM
#4
Very cool Dave. I am with Brad. I have an animation project I started a while back & need to get back on. With so many irons in the fire it is just hard to find the time.

Logged
TurboCAD user since v3
 TurboCAD on flickr || My twitter ||