TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Viewport overlap..
Read 1908 times
March 17, 2010, 01:30:24 PM
I have a couple viewports on my drawing (in paperspace), one viewport corner is overlapping another viewport, and part of my object in the overlapped view is being covered up with white space.  All my VP's are turned off (not visible), and this wasn't happening earlier today.. I must have accidently done something?  Any thoughts?

Thx

Logged


March 17, 2010, 03:16:04 PM
#1
Seems to me as if you moved one of the Viewports in front of the other (could have been done by accidentally pressing a hot key while one was selected).  Play around with the Alignment sub-commands under the Format menu.

Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


March 18, 2010, 08:14:35 AM
#2
That sounds like it might work, but when I select align (under format) I'm unable to select any of the options (except "along line").. In other words they're greyed out.  Any way to make it so I can select them?

Thx

Logged


March 18, 2010, 09:12:41 AM
#3
I got it!  I selected "bring to front" from the align tool bar.

Thx Jeff!

Logged


* March 18, 2010, 03:44:28 PM
#4
Another way to avoid the "overlap issue" is to draw a closed polyline/circle over what you want to show in your Viewport (while avoiding the other VP's), then use "Workspace / Update Viewport Boundary".

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


March 22, 2010, 11:00:58 AM
#5
ok.. Thx John!

Logged