TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

aDD-oNN
Read 6201 times
* August 17, 2009, 09:02:00 AM
Pipe:

I posted it in the problesms section and DID get it right after awhile.

But this afternoon I wanted to use it again and it is again not working - aqny suggestions plse

Vista 64 Bit SP2

[attachment deleted by admin]

Logged


August 17, 2009, 10:09:41 AM
#1
works for me with following options (see image) selected and only in wireframe.

[attachment deleted by admin]

Logged
Thanks,
Dave Taylor
TurboCAD Product Manager


* August 17, 2009, 10:26:04 AM
#2
The Pipe tool doesn't work in Vista 64bit, it does work in XP Pro. I believe this was brought up the last time you tried this tool.

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled, except in 2018
Windows 10, 64-bit


August 17, 2009, 10:30:24 AM
#3
yes sorry forgot to mention that I'm on XP.

Are you running in 32-bit mode triplex?

Logged
Thanks,
Dave Taylor
TurboCAD Product Manager


* August 17, 2009, 01:41:50 PM
#4
Dave - 64 Bit

John - the previous time = at first it did not work but I posted an image after it did work - It was a surface and I asked why it is so "flat sided" ( Problems Forum )

And I did several there after - now suddenly it is not working ???

Logged


* August 17, 2009, 01:50:00 PM
#5
Gosh - I rememebr how I did it to get it to work.

According to RIP you must run TC in Administartor Mode.

It will still not work brcause it do not pick up the poly for filleting.

Close.

Start normal.

Run the ADDONN - Pipe.

Works.

Funny sequence ?

Vista 64 Bit Guys can try it.

Logged


* August 17, 2009, 02:47:14 PM
#6
Gosh - I remember how I did it to get it to work.
According to RIP you must run TC in Administrator Mode.
It will still not work because it do not pick up the poly for filleting.
Close.
Start normal.
Run the ADDONN - Pipe.
Works.
Funny sequence ?

Vista 64 Bit Guys can try it.

I went to the Compatibility page and tried "Run ... as an Administrator"
As you mention, this broke the "Fillet3D" tool.
I turned off Administrator and checkmarked "Disable Visual Themes".
This seems to work. Both tools now work.

Prior to this I had TC set with just "Disable desktop composition". I believe this turns off the Windows Aero feature. Aero disables OpenGL in TurboCAD.

Now TC is set with only "Disable visual themes" and "Disable desktop composition" checked.


Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled, except in 2018
Windows 10, 64-bit


* August 17, 2009, 04:13:47 PM
#7
TX - it works!

Logged


* February 15, 2010, 09:03:45 PM
#8
Quote
Now TC is set with only "Disable visual themes" and "Disable desktop composition" checked.

Seems to work for my Win7 pro 64 bit machine as well - I've now got pipes on demand.  My add-on pipe tool was presenting the dialogue box but then no pipe was added.

For all who don't know, the above settings are available by right-clicking the TC desktop icon.

Logged
David Knowling
Windows 7 Pro 64, TC16.2.54.0


* February 15, 2010, 10:10:35 PM
#9
I stumbled onto this thread and decided to try it out.  Is the pipe 3D?  Mine is flat so I missed something.  I started with a polyline.  And I can't find Disable Desktop Composition but I found Desktop Visual Themes.  I won't change the administration thing.

John B.

Logged
John B.
TCv2016 Pro Platinum
Windows 7 Pro 64 Bit
1 GB Hard Drive 16 GB RAM
AMD Radeon HD 7700


* February 16, 2010, 04:53:23 AM
#10
My pipe is definitely 3D - though it's not hollow.  It's an extrude in the Selection Info palette.

I'm not running in Administrator mode, though I did once.

Other programs, under the Compatibility tab of Properties, give me the option of switching both settings, even though I have never run them in Administrator mode.


PS - My Windows account is of Administrator level.

Logged
David Knowling
Windows 7 Pro 64, TC16.2.54.0


* March 08, 2010, 08:02:08 AM
#11
Hello everyone:
                 I am not an expert in IT enviroment with computers. I have the same issue with the pipe. I would like if possible to set up my computer somehow as per Jonh R explain in reply#6. That was on August 17, 2009.

         Jonh R, as I understand you just use the icon on your desktop, is that correct? A bit confuse.  :-\

Vista Ultimate 32 bit
TC 16.2.54.0

                                               Thanks, Jose

Logged


* March 11, 2010, 12:42:57 AM
#12
re: John R, as I understand it, you just use the icon on your desktop; is that correct? A bit confused.

I used the Pipe tool found in the AddOns menu. You can access the tool from the "Special Tools" toolbar or drag the "Pipe" command to a different toolbar.

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled, except in 2018
Windows 10, 64-bit


* March 15, 2010, 02:32:27 PM
#13
 Hello!
                  John, I start to play around with the UAC in my computer the other day after I cheked some old posted discusion. Some how I think I turn the UAC off in my computer for one day. I received an automatic message from microsoft with details of the UAC, then I realised that day that it was off. After that small acccident, the pipe tool is working fine.  :o I checked also (refering to old messages) the compatibility at the TC icon on the dektop (right clik/Properties); but I did not made any changes.
Some how the UAC from VISTA is not to friendly to TurboCAD!  ::)
 Sorry for the delay reply!

                              Thanks, Jose

Logged