TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Walkthrough
Read 1504 times
* March 11, 2010, 02:51:43 AM
TurboCad Pro V16.2 Whilst working through the 3D training manual, rotating models to view from different directions was slow and controlled with a half rotation typically completed in the space of the screen. The centre button of the mouse being used for this process. Now that I have started my own work which is physically relatively small, say 25mm/1", the model viewing is very insensitive (fast) with only a very small part of a rotation being completed in the space of the screen. Adjustment of View/camera/scroll speed has no effect.  There must be a simple way that I have missed of controlling the mouse to model movement.

Logged


* March 11, 2010, 07:00:38 AM
#1
TurboCad Pro V16.2 Whilst working through the 3D training manual, rotating models to view from different directions was slow and controlled with a half rotation typically completed in the space of the screen. The centre button of the mouse being used for this process. Now that I have started my own work which is physically relatively small, say 25mm/1", the model viewing is very insensitive (fast) with only a very small part of a rotation being completed in the space of the screen. Adjustment of View/camera/scroll speed has no effect.  There must be a simple way that I have missed of controlling the mouse to model movement.

Try using the Camera Tools, with the left mouse button, instead of rotating with the center mouse button. (You can place the Camera Tools toolbar on your desktop via View|Toolbars.)

Henry H

Logged


* March 11, 2010, 11:07:17 PM
#2
Thanks for the tip which does help. I think I may have narrowed the issue down a bit. If I use a standard template from the training programme that is set to metric the walkthrough is perfect when depressing the mouse wheel and moving the whole mouse. If I then by way of OPTIONS/DRAWING SETUP/SPACE UNIT  select "English" then any line length will be given inch units but the length will stay as is. Eg a line 22mm long becomes a line 22" long. If I then say draw a box with sides of 0.5" and enlarge to fill the screen the "magnification" is huge and that is why the walkthough seems to be so sensitive. There must be settings that I have missed that reduce the walkthrough sensitivity when working with small components.

Logged