TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Paper Space and PDF Print to Scale Issue
Read 295 times
* March 07, 2019, 09:28:02 AM
I created a title block in paper space and using my printer's margins in the print setup screen it all fits within the dashed lines, although they are all very close.  The margins are all 0.116667 in. from the new HP OfficeJet 6958 printer.  When I print using that printer directly from the print window after Page Setup it prints the project as shown on the print preview and to scale.  No problems.

But when I choose another printer (MS print to PDF or PDFSamEhanced 4) I have to select Print Actual Size as it wants to shrink the drawing to 97%.  In other words, it seems not to like the small margins and adjusts.  Of course, when it does it alters the scale of the drawing.  Actually it won't even print when I select Print Actual Size in PDFSam but will, after a long wait, finally print using Adobe Acrobat Reader.

Any suggestions besides just adjust the size of the title block?  Edit: Adjusting size of the title block did not work.

Attached are the print windows in PDFSam.

Edit: Tried the TurboPDF program and set to Custom: 100% and printed fine.
« Last Edit: March 07, 2019, 10:13:10 AM by EnvCons »

Logged
EnvCons
TurboCAD 2015 Deluxe 64-bit, Dell XPS i7 7700 3.6 GHz
16 GB Ram, NVIDIA GeForce GTX 1050 Ti
 Window 10 Home


March 07, 2019, 10:52:32 PM
#1
Alter your Title Block for each printer you want to use and save it as a separate template.  Otherwise, you will not get proper scaling.


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* March 08, 2019, 12:21:49 PM
#2
I wonder if the problem is with the pdf program you are using.  I have used PrimoPDF with no problems while other forum members have used CutePDF, also with no problems.  But before you give up on your pdf program, try one thing: go to the print setup page, select your pdf printer, click on advanced from the properties page and you will see settings for paper size and scaling.  Verify that these are correct. 

Logged


* March 09, 2019, 09:02:21 AM
#3
Perhaps change your Margins in Page_Setup/Layout.  Instead of the 0.116667 in, change them to .25in (ΒΌ").  Then scale and/or re-position your objects to fit within that Margin limitation.
Perhaps that new, increased, Margin size will allow for both printing to your physical printer and PDF without unwanted scaling occurring.
« Last Edit: March 09, 2019, 09:05:59 AM by Alvin Gregorio »

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)