TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Page Setup Scale Issues
Read 312 times
* March 05, 2019, 03:16:53 PM
I have a continual problem with page setup.  I establish the scale for the viewport and at 1:1 everything should fit and print to scale.  But inevitably in order to get the viewport to fit within the paper area, I have to select "fit" on Paper Space Printing Scale on the Paper tab, otherwise it cuts off the top margin when printed or previewed.  I try over and over to select and deselect various items on the page set up tabs but nothing works with the exception of fit which changes the scale to something other than what I want.

Anyone have a suggestion on how to overcome this problem?  Thank you.

Logged
EnvCons
TurboCAD 2015 Deluxe 64-bit, Dell XPS i7 7700 3.6 GHz
16 GB Ram, NVIDIA GeForce GTX 1050 Ti
 Window 10 Home


* March 05, 2019, 03:31:29 PM
#1
Options
Bigger papersize that fit the Object in 1:1
Set down the scale in P space so it fit on the paper you want to use
Scale down the Object.
But never set P Space to Fit.

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* March 05, 2019, 04:04:00 PM
#2
No matter what scale I pick the boundary seems to go beyond my title block top margin unless I select Fit.

see attachments.

Logged
EnvCons
TurboCAD 2015 Deluxe 64-bit, Dell XPS i7 7700 3.6 GHz
16 GB Ram, NVIDIA GeForce GTX 1050 Ti
 Window 10 Home


* March 05, 2019, 05:11:09 PM
#3
Have you checked the margins ??
File/ Page Setup >> Layout

And the Papersize in the same Place

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* March 05, 2019, 05:28:57 PM
#4
Try the following

Model Space >> Click >> World Plan (This ensures that the drawing is not tilted.
View >> Create View >> Now just create a new View Port of a section of drawing.

Paper Space >> File >> Page Setup >> Select the Page size & make sure that the Printer paper matches the Drawing Sheet and that the scale is set 1:1

Insert >> Insert Viewport >> just insert the NEW Viewport.
Select the the NEW Viewport >> RM click, Properties > Viewport >> Tick Fixed Scale >> Then select the correct scale (1:1 ??) close window.

Now select the viewport to the size / area of drawing that you want printed.
If it's too small or large >> adjust the scale of the Viewport, or , adjust the selection of the Printer / Drawing PAPER

Cheers
Mike


Logged


* March 05, 2019, 07:12:02 PM
#5
Robert Berry helped me with some issues where x and y origins were changing from 0 and also adjusted the size of the title block.

Thanks for your input.

Logged
EnvCons
TurboCAD 2015 Deluxe 64-bit, Dell XPS i7 7700 3.6 GHz
16 GB Ram, NVIDIA GeForce GTX 1050 Ti
 Window 10 Home


* March 07, 2019, 08:02:26 AM
#6
Ok.  I have everything squared away now, but have new problem.  When printing and choosing a PDF program (i have MS print to PDF or PDFSamEnhanced 4), the conversion process changes the margins and the thus the scale of the drawing when printed.

Are there recommended PDF programs to use that don't do this?  Any suggestions?  Also should I start a new thread for this?

Edit:  Seems my issue is that the Title Block may be too large even though it fits within the dashed lines.  I'll start a new thread.
« Last Edit: March 07, 2019, 08:52:30 AM by EnvCons »

Logged
EnvCons
TurboCAD 2015 Deluxe 64-bit, Dell XPS i7 7700 3.6 GHz
16 GB Ram, NVIDIA GeForce GTX 1050 Ti
 Window 10 Home