TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

V21PP Acis Ok V2018PP Acis Problem
Read 338 times
* February 26, 2019, 10:28:37 PM
Got this v21pp file with one solid in it, the solid acis object is made up from a couple of boxes turned into a solid. From there I have extruded many text objects and then turned them into solids. Then added the extruded objects onto the the original solid box, to create a machinery control room electrical panel.

Works fine in v21pp where you can select the single acis object and deselect no problems, whereas in v2018pp once I select the single acis object and then try to unselect it, it will not release ( deselect ). Can someone test it for me?

Logged
Daz
TCW V21, 2016-2018 PP, Animation Lab V5, TurboPDF V2-V3 & LightWorks Rendering Engine mostly.


* February 26, 2019, 10:31:11 PM
#1
Is there a problem with the forum posting process?

Trying to attach a 10,909kb zipped file but it wont upload?

Logged
Daz
TCW V21, 2016-2018 PP, Animation Lab V5, TurboPDF V2-V3 & LightWorks Rendering Engine mostly.


* February 26, 2019, 11:07:02 PM
#2
Trimmed some objects out to get the size down. Still has the same problem where in v21 you can select and unselect the acis object. In v2018 you can select the object but it wont unselect. Any ideas why?

Logged
Daz
TCW V21, 2016-2018 PP, Animation Lab V5, TurboPDF V2-V3 & LightWorks Rendering Engine mostly.


February 26, 2019, 11:43:50 PM
#3
Trimmed some objects out to get the size down. Still has the same problem where in v21 you can select and unselect the acis object. In v2018 you can select the object but it wont unselect. Any ideas why?

Hi Daz,

it selects and unselects just fine here in PP 2018.
Are you clicking outside the selection box?
You may need to zoom out a little bit?

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2017 and TurboCAD Pro. Plat. 2016/2017/2018 + Lightworks (64-bit versions) + AnimationLab.


* February 27, 2019, 03:11:43 PM
#4
No problems here selecting and deselecting; using the "Escape" key or clicking outside the selection area.

The only problem I ran into was rendering. The program couldn't find the LightWorks materials, so everything was Black.

Unable to create material properly: TurboCAD Color\High Gloss\Black1 Glossy.
There is no Lightworks data.
Do you want to continue ?

Unable to create material properly: TurboCAD Color\High Gloss\Medium Sea Green Glossy.
There is no Lightworks data.
Do you want to continue ?

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10 Pro, 64-bit


* February 27, 2019, 04:33:04 PM
#5
Hey John thanks for testing, so I fixed the problem by grouping the acis object before I tried to unselect it and it  now selectes and unselects ok. What I did discover is that V21 Acis are objects are treated differently versus V2018 Acis objects.

Logged
Daz
TCW V21, 2016-2018 PP, Animation Lab V5, TurboPDF V2-V3 & LightWorks Rendering Engine mostly.


February 28, 2019, 04:09:26 AM
#6
What I did discover is that V21 Acis are objects are treated differently versus V2018 Acis objects.

How so?


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* February 28, 2019, 03:11:50 PM
#7
Jeff nothing scientific here with ACIS v21 to v2018, just what I observed on screen after trying to overcome my original problem which is now fixed with a workaround for now. The original problem was unselecting a v2018 acis object ( still occurring ), so I tried v21 instead which was ok. So in v21 I then considered converting the acis solid to a surface ( to save on file size ) and the resulting surface object had some lines between the original extruded text after conversion, which I wasnt happy with after rendering. I tried the same method in v2018 and the lines where visibly worse, so I discontinued this approach altogether.

Jeff what I did in this method was most likely going against the grain so to speak but it was just an attempt to solve a problem that no other person has experienced at all in v2018pp. I was just seeking a workaround to the original problem that led me to try alternate methods, most likely a crappy idea though.

Logged
Daz
TCW V21, 2016-2018 PP, Animation Lab V5, TurboPDF V2-V3 & LightWorks Rendering Engine mostly.