TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Light and camera placement
Read 539 times
* February 12, 2019, 01:32:21 PM
I'm working on my My First attempts at a full 3d model of the inside of an existing home. The lady that I'm doing the work for wanted me to put something together for her so she could visualize it. I have the model pretty well done but was wondering if you guys would help me over this little hump. I have read some threads about lighting placement but I'm not getting great results IMO. The other big thing is that I have seen so many awesome renders of interiors that look like you're standing inside the model. How do you get that view? I've been trying to place cameras at various places in the drawing but can't seem to get that view. I'd love to send the lady some pictures that would give her the feeling that she is standing in her remodeled home. I have attached the tcw file.

Logged
TurboCAD Pro Platinum 2018 64-bit version 25.0 build 41.0 Windows 10 Home - Intel Core i3-700 CPU @ 3.90 GHz - 64-bit OS, x64 based processor


* February 12, 2019, 01:57:52 PM
#1
After inserting a Camera and tentatively positioning and aiming it, select the new Camera Object and open its Properties. Enable "Visible" and "Attached." You'll be returned to a new Window that shows what the camera is looking at, but this view won't be useful until you go to View>Camera>Properties and enable Perspective.

Do not "Examine" or otherwise fiddle with the viewpoint in this window, 'cuz that's almost certain to foul up the camera. Open the Window menu and note that it now contains a "...Camera1" entry. That's your current view, as seen by the camera. Go to your original Window to switch views or modify the camera's location and/or target (select the Camera object with the Edit tool).

Henry H

Logged


* February 12, 2019, 02:54:40 PM
#2
I'm no expert with lighting ... Try the following

LIGHTS
The Default lighting ... just delete them
Just start with >> Sky > Value of 10 (or more) and Ambient > Value of 10 (or more)
(Just leave the lights where they default on the drawing)

MATERIALS
When applying a Material >> Properties of material >> Look for the "Conductor" section >> "Ambient Factor" << Up it's value to 1.0 (or more)

LUMINANCES
Rather than using Spot lights ... in Design Director >> Luminances
 >> Apply one of the Luminances to a object within the model. (Adjust the properties of Luminances)



I find that rather than using Lights to See the model ... The Surfaces of the model are "Dark" >> So you need to give it more "Ambience" and "Luminance"  .... and use the Lights "Sky & Ambient" to give it "Lighter / Brighter" effect.

After you have done the above ... Then you can Add a "Light" to the model to highlight a part.

You will need to adjust the settings to All the above ... to get it to suit your model.

Hope the above helps.

Cheers
Mike




« Last Edit: February 12, 2019, 03:20:24 PM by Mike90RR »

Logged


* February 12, 2019, 03:22:32 PM
#3
Very helpful information, thank both of you! I'll play with this for a while and see what I come up with. A million thanks!

Logged
TurboCAD Pro Platinum 2018 64-bit version 25.0 build 41.0 Windows 10 Home - Intel Core i3-700 CPU @ 3.90 GHz - 64-bit OS, x64 based processor


* February 12, 2019, 07:07:26 PM
#4
Everywhere I put a camera, it's way too close to view the entire room. Like all you see is a cabinet, or a door. How do you fix that?

Logged
TurboCAD Pro Platinum 2018 64-bit version 25.0 build 41.0 Windows 10 Home - Intel Core i3-700 CPU @ 3.90 GHz - 64-bit OS, x64 based processor


* February 12, 2019, 07:57:43 PM
#5
Everywhere I put a camera, it's way too close to view the entire room. Like all you see is a cabinet, or a door. How do you fix that?

In View>Camera>Properties>Camera, increase the View Angle. You'll have to use trial-and-error to find an acceptable compromise between field of view and distortion of the view.

Henry H

Logged


* February 13, 2019, 07:52:21 AM
#6
That was what I was looking for! This 3d stuff is the most fun that I've had in a while. Sadly. Lol. Thank you Henry!

Logged
TurboCAD Pro Platinum 2018 64-bit version 25.0 build 41.0 Windows 10 Home - Intel Core i3-700 CPU @ 3.90 GHz - 64-bit OS, x64 based processor