TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Dragging in a block leaves a trail
Read 443 times
* January 15, 2019, 10:51:17 AM
When I drag in a block, it leaves a trail across the drawing (see sketch).  It goes away when I hit redraw but it is very annoying because precisely placing the block during the drag in is difficult.  Many versions of TC ago, I remember running into this and the fix was quite simple.  I have recently started using TC2018 Dx (W10) and I cannot recall what I did the back then to make this problem go away.  Any help would be appreciated, thanks.

Frank

Logged


* January 15, 2019, 01:32:12 PM
#1
If you are in GDI, go to Options/ Native Draw and check Flicker free.
In RedSDK Options/ Native Draw >> Advanced and check most of the tickbox in there

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


January 15, 2019, 07:31:03 PM
#2
What happens if you press Function Key <F5>?


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* January 16, 2019, 10:33:42 AM
#3
Torfin:  It still happened when I drag that block in.  I closed TC and restarted it, no change.
Jeff:  <F5> does a redraw and the artifacts disappear.

Another observation: the block I'm dragging in is an embedded photo of a flag with some text beneath.  Only the flag is leaving the traces, not the text.  There are no traces when I drag other blocks which is a good thing.  It means this problem will go away when I finish updating this drawing.  Thank you for your assistance.

Logged