TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

How to turn off the “Splash Screen”.
Read 425 times
* December 31, 2018, 12:29:22 PM
  • Checkmark the “Don’t show again” box in the lower left corner of the advertisement, then restart TurboCAD.
  • If #1 doesn’t work, try starting TurboCAD with “Run as Administrator”, then follow the instructions for #1.
  • If #1 or #2 do not work, open “Windows Explorer”.
    In 64-bit, go to “C:\Program Files\IMSIDesign\TCW2018\Program64\TcTools”.
    In 32-bit, go to “C:\Program Files (x86)\IMSIDesign\TCW2018\Program\TcTools”.
    Select the file “TCWelcomeSplashTest.exe” and rename it as “TCWelcomeSplashTest.exe.OLD”. The “OLD” extension should prevent the SPAM from popping up when TurboCAD is started.
It has been reported, several times in 2018, that the “Don’t show again” problem had been fixed, but as of Build 49.0, it is still present.
If TurboCAD 2018 is reinstalled or updated, the “TCWelcomeSplashTest.exe” will return, but can be deleted; while retaining the “OLD” file.

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10 Pro, 64-bit


* January 02, 2019, 10:46:11 AM
#1
Hi John,

It worked a treat, thank you :)

Logged


* January 02, 2019, 02:48:53 PM
#2
You're welcome.  ;)

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10 Pro, 64-bit