TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Getting rid of 'TurboPDF v3' flyer ?
Read 182 times
* December 18, 2018, 02:48:20 PM
I can't seem to stop IMSI trying to get me to buy TurboPDF v3 every time I start 2018 Platinum. Obviously I've checked "Don't Show Again", but this is ignored.

I did try editing TCWelcomeSplashTest.ini. Under [TCWelcomeTCPRF] there's an item DontShow=1 which I changed to zero, and felt sure I'd fixed it, but I hadn't  >:(

Anyone?

Logged
Currently installed v17.2 Pro (with VBA) and 2018 Pro Platinum on Windows 10.   Started with TC v2 !


* December 18, 2018, 03:24:09 PM
#1
Rename the file C:\Program Files\IMSIDesign\TCW2018\Program64\TcTools\TCWelcomeSplashTest.exe
to C:\Program Files\IMSIDesign\TCW2018\Program64\TcTools\TCWelcomeSplashTest.exe.OLD
or just simply delete it.
It will come back next time you update TC, but at least you know how to get rid of it again.

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* December 18, 2018, 04:20:52 PM
#2
Thanks, that did it! That's almost what I did initially, but it didn't work.

Renamed to OLD TCWelcomeSplashTest.exe which made a small browser window appear, but with an error as opposed to the TurboPDF message.

Logged
Currently installed v17.2 Pro (with VBA) and 2018 Pro Platinum on Windows 10.   Started with TC v2 !


* December 20, 2018, 08:34:29 AM
#3
Thanks for this!  I was getting utterly fed up with the splash screen every time I started TC2018 Deluxe, telling me I should upgrade to TC2018 Deluxe...  The "do not show again" tick box was plainly a sick joke at my expense, as it did not work.  However, doing the splash rename job seems to have fixed it, for now...

Now back to trying to work out why TC seems to print views at whatever random scale it fancies, rather than the scale I set it at...

Logged