TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

A white box appears in Render mode, when setting"Fluoresc Architec AV" Luminance
Read 50 times
* December 18, 2018, 05:54:40 AM
1) File/New/New from Scratch
2) Options/Background Color. Set blue Background Color and press OK
3) View/Camera/Properties. Set Draft Rendering=ON, Rendering Type=Redsdk and press OK
4) In Luminances Palette, select "Fluoresc Architec AV" category -> select any Luminance (e.g. "2AV 2 CF40 MDL Warm")
5) Local Menu/Set Luminance.
White box appears in the point (0,0)

The issue exists for "Fluoresc Architec AV" Luminances only.

Reason:
RedSDK's luminance "2AV 2 CF40 MDL Warm" contains 'Rectangular Physical light'
see https://turbocaddoc.atlassian.net/wiki/spaces/TC2016UG/pages/43811367/Editing+RedSDK+Luminances

To avoid "white rectangle" one can set off option "Visible geometry"

Logged