TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Inspector Bar TC Deluxe 21-64bit
Read 452 times
* January 19, 2019, 07:39:36 PM
I just re-installed TC 21 64-bit after re-installing Windows 10 on my PC and can't remember how to adjust the Inspector Bar to be a little larger.  I was able to increase the Icons for the various tools I keep at the top but the Inspector Bar is too small length wise so the numbers are truncated so I see only about 4 digits with the 'mm' completely missing.  Additionally, the icon at the right end of the Inspector Bar for things like "Toggle 2D/3D" and "Make Copy" are also very small.

So, what's the trick to making the Inspector Bar so the data fields are longer and the icons are larger?

Just to be clear I'm using a 32 inch 4K monitor in 4K. 


Brian

Logged


* January 19, 2019, 07:58:44 PM
#1
In lieu of the traditional IBar at the bottom of the screen, you may want to consider "floating" it in the drawing area and assigning a hotkey to toggle its existence ON/OFF. To do this, just grab it with the mouse and drag it into the drawing area. You can reshape it to a degree with the mouse and assign its general appearance in Options>Desktop (I use "Classic"), and also the Field Width (I use 200 pixels). Assign a hotkey via Tools>Workspace>Customize>Keyboard>All Commands>Inspector Bar. If you like this arrangement, be sure to save it as a new Workspace configuration (Tools>Workspace>Customize>Options.

Henry H

Logged


* January 19, 2019, 10:00:23 PM
#2
I think I found it -- in Options/Program Setup/Desktop I changed the "Field Width" to 128 which looks about right.  The icons to the right of it are still small but at least the data fields are usable now. 


Brian

Logged


* January 20, 2019, 09:33:46 AM
#3
Here's what my floating IBar looks like. I can drag it anywhere on the screen, press the F2 key to make it go away, press F2 again to bring it back.

Henry H

Logged