TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

model / paper space tabs
Read 680 times
* November 29, 2018, 03:24:09 PM
I have tried searching for this and have not found any answers.

In a 'normal' drawing, the tabs at the bottom of the drawing for model, paper space 1, paper space 2, etc are all there.
But very small.  If I start a new, blank drawing everything is fine and the tabs are easily readable.

Opening a drawing from the 2017 version of TC has all the tabs very small.


Logged


November 30, 2018, 04:59:44 PM
#1
It doesn't happen with any of the 2017 files I opened in 2018.


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


November 30, 2018, 05:00:50 PM
#2
I wonder if it is related to the sheer number of Paper spaces you have created.


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* November 30, 2018, 08:21:55 PM
#3
I re-opened that drawing, and of course, the tabs were still very small.

I deleted numerous paper spaces until there were only a couple left.
Closed and saved with a different name, then re-opened.
The working space tabs are still extremely small.

I have used the basis of this drawing as a template for quite some time, over a fair number of TC versions.
This symptom is a surprise

I have re-created the drawing and, so far, seems OK.  Just a pain when it happens with an existing drawing / project.


Logged


* November 30, 2018, 09:35:31 PM
#4
Have you tried the "Space" page within the Design Director palette? It should list all your PaperSpace pages and any Viewports. Click in the "Active" ✔ column to go to a Paper or a Viewport within that Paper.

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10 Pro, 64-bit


* December 01, 2018, 09:33:00 PM
#5
Thank you John R.

Yes, I have used that area to get the spaces. 

I have simply copied the Model space into a new 'template' drawing.  Fortunately there were not a lot of paper spaces being used.  My 'basic' template has 10 paper spaces prepped.  I am just comfortable that way.

I bet I have been reading your comments, answers, and suggestions for at least 12 to 15 years John. 
Back in the times of the "old" forum.

thx

Logged


* December 02, 2018, 10:10:11 AM
#6
Yeah, I've been at this too long, probably since the CompuServe forums. :D

Another thing to look at is the "Tools / UI Theme" dialog. Select "Static Fields" from the "Show settings…" list, then click on the "Edit" button. This will open a "Font" dialog where you can increase the font size. This will affect the Model/Paper tabs, but also Dialog text unfortunately.

I left out an important thing; TurboCAD needs to restart after changes are made, so get any 'Saves' made prior to tinkering.
« Last Edit: December 02, 2018, 10:32:23 AM by John R »

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10 Pro, 64-bit


* December 03, 2018, 08:43:53 PM
#7
Thanks John R.

The editing of the "static fields" seems to have worked.

I appreciate finding out another area of TC.  I use a program from the "dark side" @ work, so not always a lot of time to play with TC.

Only had to change from font = 9, to font = 10.  Made all the difference.
Strange though since the tabs all start out properly.  They changed at some time when I was drawing.  Wasn't paying as much attention as I should've been, I will try to be more attentive in the next while.

Logged