TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

"Use compound profile" not selectable
Read 54 times
* December 02, 2018, 11:08:37 PM
1-Open new file and draw a polyline.
2-Select "Simple Extrude command".
3-Click on the profile,polyline is highlighted.
4-Now right click and see option "Use compound Profile" is greyed out it can't be selected.
5-If a profile is already selected it is not possible anymore to choose the "use compound profile" command. It should be available also after the first profile is selected.

Correct approach:
Use Shift key to select additional profiles. See "Extruding Multiple Profiles" part of the help topic: http://doc.imsidesign.com/articles/#!turbocad-2018-user-guide-publication/simple-extrude-1

Logged